<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://bcfocus.com/xmlrpc.php" />
	<title>Alejo Stivel: &#8220;I would sing about the many things that remain to be lived&#8221; &#8211; BCFocus</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BCFocus &raquo; Feed" href="https://bcfocus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BCFocus &raquo; Comments Feed" href="https://bcfocus.com/comments/feed/" />

<meta property="og:title" content="Alejo Stivel: &#8220;I would sing about the many things that remain to be lived&#8221; - BCFocus" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The town square began to dance with Tequila more than 40 years ago. That spirited rock invented by A" />
<meta property="og:url" content="https://bcfocus.com/alejo-stivel-i-would-sing-about-the-many-things-that-remain-to-be-lived/" />
<meta property="og:site_name" content="BCFocus" />
<meta property="og:image" content="https://bcfocus.com/wp-content/uploads/2021/11/89932-alejo-stivel-i-would-sing-about-the-many-things-that-remain-to-be-lived-780x470.jpg" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bcfocus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://bcfocus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='coderevolution-front-css-css'  href='https://bcfocus.com/wp-content/plugins/rss-feed-post-generator-echo/styles/coderevolution-front.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='echo-thumbnail-css-css'  href='https://bcfocus.com/wp-content/plugins/rss-feed-post-generator-echo/styles/echo-thumbnail.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/print.css?ver=5.0.7' type='text/css' media='print' />
<style id='tie-css-print-inline-css' type='text/css'>
.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6,.wf-active .the-subtitle{font-family: 'Poppins';}#background-ad-cover{background-image: url(https://bcfocus.com/wp-content/uploads/2021/05/StormGain.jpg);background-repeat: no-repeat;background-size: cover; background-attachment: fixed;background-position: center top;}
</style>
<script type='text/javascript' src='https://bcfocus.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://bcfocus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bcfocus.com/wp-json/wp/v2/posts/89932" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bcfocus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bcfocus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://bcfocus.com/alejo-stivel-i-would-sing-about-the-many-things-that-remain-to-be-lived/" />
<link rel='shortlink' href='https://bcfocus.com/?p=89932' />
<link rel="alternate" type="application/json+oembed" href="https://bcfocus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbcfocus.com%2Falejo-stivel-i-would-sing-about-the-many-things-that-remain-to-be-lived%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bcfocus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbcfocus.com%2Falejo-stivel-i-would-sing-about-the-many-things-that-remain-to-be-lived%2F&#038;format=xml" />
 <meta name="description" content="The town square began to dance with Tequila more than 40 years ago. That spirited rock invented by Argentines Alejo Stivel (62 years) and Ariel Rot (6" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-83WCD9XED1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-83WCD9XED1');
</script>

<script data-ad-client="ca-pub-6666860567811427" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://bcfocus.com/wp-content/uploads/2020/10/PML-favicon.png" sizes="32x32" />
<link rel="icon" href="https://bcfocus.com/wp-content/uploads/2020/10/PML-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bcfocus.com/wp-content/uploads/2020/10/PML-favicon.png" />
<meta name="msapplication-TileImage" content="https://bcfocus.com/wp-content/uploads/2020/10/PML-favicon.png" />
</head>

<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-89932 single-format-standard wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-default-dark main-nav-below has-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-above has-shadow has-normal-width-logo mobile-header-default">
	
<nav id="top-nav"  class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Saturday, November 20 2021					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking News</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://bcfocus.com/thousands-of-people-protest-in-vienna-against-confinement-and-compulsory-vaccination/">Thousands of people protest in Vienna against confinement and compulsory vaccination</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/the-new-metoo-from-france/">The new MeToo from France</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/victor-maria-garcia-hoz-rosales-at-the-forefront-of-psychology/">Víctor María García-Hoz Rosales, at the forefront of psychology</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/restrictions-should-they-be-for-everyone-or-only-for-those-not-vaccinated-by-covid/">Restrictions: should they be for everyone or only for those not vaccinated by covid?</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/the-upturn-in-cases-questions-the-cuts-in-health-care-personnel-for-the-coronavirus-crisis/">The upturn in cases questions the cuts in health care personnel for the coronavirus crisis</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/the-historical-archive-of-social-movements-was-born-without-extra-money-or-specific-personnel/">The Historical Archive of Social Movements was born without extra money or specific personnel</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/the-smoke-that-the-journey-leaves-behind/">The smoke that the journey leaves behind</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/alejo-stivel-i-would-sing-about-the-many-things-that-remain-to-be-lived/">Alejo Stivel: &#8220;I would sing about the many things that remain to be lived&#8221;</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/the-metoo-movement-in-china-struggles-to-continue-despite-the-dangers-of-public-denunciation/">The #MeToo movement in China struggles to continue despite the dangers of public denunciation</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/europe-puts-the-unvaccinated-against-covid-in-the-spotlight/">Europe puts the unvaccinated against covid in the spotlight</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/alejo-stivel-i-would-sing-about-the-many-things-that-remain-to-be-lived/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="tie-icon-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	
	
		<li class=" popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="tie-icon-author" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>			</a>
		</li>

			</ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="text-logo" >

			
			<a title="BCFocus" href="https://bcfocus.com/">
				<div class="logo-text">BCFocus</div>			</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li></ul></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NEWDISPLAY -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6666860567811427"
     data-ad-slot="1919581638"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav"  class="main-nav header-nav"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://bcfocus.com/category/business/">Business</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://bcfocus.com/category/health/">Health</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://bcfocus.com/category/science/">Science</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://bcfocus.com/category/technology/">Technology</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://bcfocus.com/category/world/">World</a></li>
<li id="menu-item-15588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15588"><a href="https://docs.google.com/forms/d/1HQVBn5j-gJmkB2yF5hD0KBvmpnwhOZEGa0uwHP8AMO4/">Contact Us / Publish PR</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://bcfocus.com/">
				<input id="search-input"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://bcfocus.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://bcfocus.com/category/culture/">Culture</a><em class="delimiter">/</em><span class="current">Alejo Stivel: &#8220;I would sing about the many things that remain to be lived&#8221;</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/bcfocus.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Culture","@id":"https:\/\/bcfocus.com\/category\/culture\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-124478" href="https://bcfocus.com/category/culture/">Culture</a></span>
		<h1 class="post-title entry-title">Alejo Stivel: &#8220;I would sing about the many things that remain to be lived&#8221;</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://bcfocus.com/author/bcfadmin/"><img alt='Photo of bcfadmin' src='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://bcfocus.com/author/bcfadmin/" class="author-name tie-icon" title="bcfadmin">bcfadmin</a></span></span></span><span class="date meta-item tie-icon">November 20, 2021</span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 4 </span></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="470" src="https://bcfocus.com/wp-content/uploads/2021/11/89932-alejo-stivel-i-would-sing-about-the-many-things-that-remain-to-be-lived-780x470.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="alejo-stivel:-&#8220;i-would-sing-about-the-many-things-that-remain-to-be-lived&#8221;" loading="lazy" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<p class=""> The town square began to dance with Tequila more than 40 years ago.  That spirited rock invented by Argentines Alejo Stivel (62 years) and Ariel Rot (61) says goodbye on Wednesday in the Madrid WiZink Center after they both got together and separated to follow lives that now converge as in their adolescence to revive the music of when they did not know that they were going to be part of the exile forced by the dictator Videla. </p>
<p class=""> <b> Question. </b> Alejo, what is there in life now to be sung? </p>
<p class=""> <b> Answer. </b> There are many things to live, sunsets, discussions &#8230; Sometimes, I think that everything that I am going to experience is a sequel to what happened. </p>
<p class=""> <b> P.  </b> What was there then? </p>
<p class=""> <b> R. </b> I was going into exile from a different war than here.  That was a more fragmented war, which touched me almost in the front line.  Some relatives remained there, some disappeared.  I came with my mother by boat.  I did like a head wipe… </p>
<p class=""> <b> P.  </b> What have you not been able to forget? </p>
<p class=""> <b> R. </b> To those who stayed there, that country that I knew and that there is no more.  It was a great place.  Fate compensated me, although death has no compensation.  It was a tragedy.  But everything that came with Tequila and that moment of euphoria I could fully enjoy it and live the comedy part that life has. </p>
<blockquote>
<p> Someone He said that Spain was in black and white and Tequila put color on it ”</p>
</blockquote>
<p class=""> <b> P. </b> Said Brecht : “It will also be sung in dark times.” </p>
<p class=""> <b> R. </b> I had to put on the comedy side of life.  Tequila was a very elusive proposition.  Let&#8217;s have fun in the town square!  I was sensitive that the time for the clean slate was coming. </p>
<p class=""> <b> P.  </b> Did you have a good time? </p>
<p class=""> <b> R. </b> Fabulously.  I recommend it to any kid.  I told my mother that I did not want to continue studying, that I wanted to dedicate myself to music.  Luckily, it worked out for both of us.  Ariel, who was my schoolmate in Buenos Aires, and I were recording albums at 18 years. </p>
<p class=""> <b> P.  </b> Could it be that I was in a hurry for joy? </p>
<p class=""> <b> R.  </b> I wanted to make my own way.  It may be that I was in a hurry for joy. </p>
<p class=""> <b> P.  </b> What was the Spain you found like? </p>
<p class=""> <b> R. </b> Gray.  Someone said that Spain was in black and white and Tequila put the color on it.  Argentina was a very libertarian time.  Here people were kind of closed.  When I returned there, during the dictatorship, I once again had that gray impression in Buenos Aires.  Here even rock was quite poor, unlike in Argentina that we left behind.  I feel very proud when I hear that we were the soundtrack of the Transition. </p>
<p class=""> <b> Q. </b> Is it from here now? </p>
<p class=""> <b> R. </b> Yes, despite this accent I feel from here.  And I also feel from there.  I am the anti-Facundo Cabral: he said he was not from here or there.  I am 100% of the two sites.  Here rock is in all the town squares, and there is not that.  That song came out almost by spontaneous generation.  I wanted to dance in the squares. </p>
<blockquote>
<p> That Argentina that I knew no longer exists.  It was a fantastic place ”</p>
</blockquote>
<p class=""> <b> P.  </b> What don&#8217;t you like about Spain? </p>
<p class=""> <b> R. </b> What I don&#8217;t like about the world: fanaticism, xenophobia, homophobia.  But in that it is no different than France, Germany or Italy. </p>
<p class=""> <b> Q. </b> Why did Tequila survive? </p>
<p class=""> <b> R. </b> Because they separated 30 years ago.  And we got together again 10 with the desire to have a farewell party, because there were fans to whom we did not say goodbye.  The farewell was prolonged by the pandemic. </p>
<p class=""> <b> P.  </b> How do I change the weather to Tequila? </p>
<p class=""> <b> R. </b> Like to wines.  It took away the teenage nerve, the amphetamine.  We did not lose strength;  the concerts have a lot of energy, although there is a trace of old wine where the music is more enjoyed.  Friendship created a band and now it is the band that maintains the friendship.  Both Ariel and I have our personal projects, although it cannot be said that I will not drink this water… </p>
<p class=""> <b> P.  </b> Of this tequila, well &#8230; </p>
<p class=""> <b> R. </b> Right.  You can never say about this tequila I will not drink. </p>
</p></div>

			
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://bcfocus.com/author/bcfadmin/"><img alt='Photo of bcfadmin' src='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://bcfocus.com/author/bcfadmin/" class="author-name tie-icon" title="bcfadmin">bcfadmin</a></span></span></span><span class="date meta-item tie-icon">November 20, 2021</span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 4 </span></div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">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</script>
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links ">
				
				<a href="https://www.facebook.com/sharer.php?u=https://bcfocus.com/alejo-stivel-i-would-sing-about-the-many-things-that-remain-to-be-lived/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Alejo%20Stivel%3A%20%E2%80%9CI%20would%20sing%20about%20the%20many%20things%20that%20remain%20to%20be%20lived%E2%80%9D&#038;url=https://bcfocus.com/alejo-stivel-i-would-sing-about-the-many-things-that-remain-to-be-lived/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://bcfocus.com/alejo-stivel-i-would-sing-about-the-many-things-that-remain-to-be-lived/&#038;title=Alejo%20Stivel%3A%20%E2%80%9CI%20would%20sing%20about%20the%20many%20things%20that%20remain%20to%20be%20lived%E2%80%9D" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://bcfocus.com/alejo-stivel-i-would-sing-about-the-many-things-that-remain-to-be-lived/&#038;name=Alejo%20Stivel%3A%20%E2%80%9CI%20would%20sing%20about%20the%20many%20things%20that%20remain%20to%20be%20lived%E2%80%9D" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://bcfocus.com/alejo-stivel-i-would-sing-about-the-many-things-that-remain-to-be-lived/&#038;description=Alejo%20Stivel%3A%20%E2%80%9CI%20would%20sing%20about%20the%20many%20things%20that%20remain%20to%20be%20lived%E2%80%9D&#038;media=https://bcfocus.com/wp-content/uploads/2021/11/89932-alejo-stivel-i-would-sing-about-the-many-things-that-remain-to-be-lived-scaled.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://bcfocus.com/alejo-stivel-i-would-sing-about-the-many-things-that-remain-to-be-lived/&#038;title=Alejo%20Stivel%3A%20%E2%80%9CI%20would%20sing%20about%20the%20many%20things%20that%20remain%20to%20be%20lived%E2%80%9D" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://vk.com/share.php?url=https://bcfocus.com/alejo-stivel-i-would-sing-about-the-many-things-that-remain-to-be-lived/" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn " data-raw="https://vk.com/share.php?url={post_link}">
					<span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span>
				</a>
				<a href="mailto:?subject=Alejo%20Stivel%3A%20%E2%80%9CI%20would%20sing%20about%20the%20many%20things%20that%20remain%20to%20be%20lived%E2%80%9D&#038;body=https://bcfocus.com/alejo-stivel-i-would-sing-about-the-many-things-that-remain-to-be-lived/" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper about-author-1">

								<div class="author-avatar">
						<a href="https://bcfocus.com/author/bcfadmin/">
							<img alt='Photo of bcfadmin' src='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/>						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://bcfocus.com/author/bcfadmin/">bcfadmin</a></h3>

				<div class="author-bio">
									</div><!-- .author-bio /-->

				<ul class="social-icons">
								<li class="social-icons-item">
									<a href="https://bcfocus.com" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon">
										<span class="tie-icon-home" aria-hidden="true"></span>
										<span class="screen-reader-text">Website</span>
									</a>
								</li>
							</ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item">

								
			<a aria-label="Novavax coronavirus vaccine: Effective Novavax coronavirus vaccine: Effective Novavax vaccine" href="https://bcfocus.com/novavax-coronavirus-vaccine-effective-novavax-coronavirus-vaccine-effective-novavax-vaccine/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/06/1623672064_pic-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Novavax coronavirus vaccine: Effective Novavax coronavirus vaccine: Effective Novavax vaccine" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/novavax-coronavirus-vaccine-effective-novavax-coronavirus-vaccine-effective-novavax-vaccine/">Novavax coronavirus vaccine: Effective Novavax coronavirus vaccine: Effective Novavax vaccine</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">June 14, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Beijing shields itself against covid as the Winter Olympics approach" href="https://bcfocus.com/beijing-shields-itself-against-covid-as-the-winter-olympics-approach/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/11/89780-beijing-shields-itself-against-covid-as-the-winter-olympics-approach-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Beijing shields itself against covid as the Winter Olympics approach" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/beijing-shields-itself-against-covid-as-the-winter-olympics-approach/">Beijing shields itself against covid as the Winter Olympics approach</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">November 17, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Amazon rainforest: a devastating crisis looming over the Amazonian forests &#8230; what if the &#8220; lungs of the earth &#8221; had disappeared?  &#8211; what will happen if the Amazon rainforests are completely destroyed" href="https://bcfocus.com/amazon-rainforest-a-devastating-crisis-looming-over-the-amazonian-forests-what-if-the-lungs-of-the-earth-had-disappeared-what-will-happen-if-the-amazon-rainforests-are-completely-destro/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2020/11/1606643232_pic-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Amazon rainforest: a devastating crisis looming over the Amazonian forests &#8230; what if the &#8220; lungs of the earth &#8221; had disappeared?  &#8211; what will happen if the Amazon rainforests are completely destroyed" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/amazon-rainforest-a-devastating-crisis-looming-over-the-amazonian-forests-what-if-the-lungs-of-the-earth-had-disappeared-what-will-happen-if-the-amazon-rainforests-are-completely-destro/">Amazon rainforest: a devastating crisis looming over the Amazonian forests &#8230; what if the &#8220; lungs of the earth &#8221; had disappeared?  &#8211; what will happen if the Amazon rainforests are completely destroyed</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">November 29, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Sri Lankan Navy Arrests 86 Indians: Sri Lankan Navy Arrests 86 Indians" href="https://bcfocus.com/sri-lankan-navy-arrests-86-indians-sri-lankan-navy-arrests-86-indians/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/05/1620183705_pic-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Sri Lankan Navy Arrests 86 Indians: Sri Lankan Navy Arrests 86 Indians" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/sri-lankan-navy-arrests-86-indians-sri-lankan-navy-arrests-86-indians/">Sri Lankan Navy Arrests 86 Indians: Sri Lankan Navy Arrests 86 Indians</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">May 5, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Apple TV is coming to Xbox Series X and Series S" href="https://bcfocus.com/apple-tv-is-coming-to-xbox-series-x-and-series-s/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2020/11/Xbox-Series-1024x578-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Apple TV is coming to Xbox Series X and Series S" loading="lazy" srcset="https://bcfocus.com/wp-content/uploads/2020/11/Xbox-Series-1024x578-390x220.jpg 390w, https://bcfocus.com/wp-content/uploads/2020/11/Xbox-Series-1024x578-300x169.jpg 300w, https://bcfocus.com/wp-content/uploads/2020/11/Xbox-Series-1024x578-768x434.jpg 768w, https://bcfocus.com/wp-content/uploads/2020/11/Xbox-Series-1024x578.jpg 1024w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/apple-tv-is-coming-to-xbox-series-x-and-series-s/">Apple TV is coming to Xbox Series X and Series S</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">November 2, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="government control session in Congress, live" href="https://bcfocus.com/government-control-session-in-congress-live/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2020/10/1603288985_69-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of government control session in Congress, live" loading="lazy" srcset="https://bcfocus.com/wp-content/uploads/2020/10/1603288985_69-390x220.jpg 390w, https://bcfocus.com/wp-content/uploads/2020/10/1603288985_69-300x169.jpg 300w, https://bcfocus.com/wp-content/uploads/2020/10/1603288985_69-1024x576.jpg 1024w, https://bcfocus.com/wp-content/uploads/2020/10/1603288985_69-768x432.jpg 768w, https://bcfocus.com/wp-content/uploads/2020/10/1603288985_69.jpg 1280w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/government-control-session-in-congress-live/">government control session in Congress, live</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">November 18, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="text-html-widget-2" class="container-wrapper widget text-html"><div ><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NEWDISPLAY -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6666860567811427"
     data-ad-slot="1919581638"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Recent News<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container posts-list-bigs" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Thousands of people protest in Vienna against confinement and compulsory vaccination" href="https://bcfocus.com/thousands-of-people-protest-in-vienna-against-confinement-and-compulsory-vaccination/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-4">Health</span></span><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/11/89940-thousands-of-people-protest-in-vienna-against-confinement-and-compulsory-vaccination-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Thousands of people protest in Vienna against confinement and compulsory vaccination" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/thousands-of-people-protest-in-vienna-against-confinement-and-compulsory-vaccination/">Thousands of people protest in Vienna against confinement and compulsory vaccination</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 20, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The new MeToo from France" href="https://bcfocus.com/the-new-metoo-from-france/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-4">Health</span></span><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/11/89942-the-new-metoo-from-france-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of The new MeToo from France" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/the-new-metoo-from-france/">The new MeToo from France</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 20, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Víctor María García-Hoz Rosales, at the forefront of psychology" href="https://bcfocus.com/victor-maria-garcia-hoz-rosales-at-the-forefront-of-psychology/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-4">Health</span></span><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/11/89934-victor-maria-garcia-hoz-rosales-at-the-forefront-of-psychology-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Víctor María García-Hoz Rosales, at the forefront of psychology" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/victor-maria-garcia-hoz-rosales-at-the-forefront-of-psychology/">Víctor María García-Hoz Rosales, at the forefront of psychology</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 20, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Restrictions: should they be for everyone or only for those not vaccinated by covid?" href="https://bcfocus.com/restrictions-should-they-be-for-everyone-or-only-for-those-not-vaccinated-by-covid/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-4">Health</span></span><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/11/89936-restrictions-should-they-be-for-everyone-or-only-for-those-not-vaccinated-by-covid-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Restrictions: should they be for everyone or only for those not vaccinated by covid?" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/restrictions-should-they-be-for-everyone-or-only-for-those-not-vaccinated-by-covid/">Restrictions: should they be for everyone or only for those not vaccinated by covid?</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 20, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The upturn in cases questions the cuts in health care personnel for the coronavirus crisis" href="https://bcfocus.com/the-upturn-in-cases-questions-the-cuts-in-health-care-personnel-for-the-coronavirus-crisis/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-4">Health</span></span><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/11/89938-the-upturn-in-cases-questions-the-cuts-in-health-care-personnel-for-the-coronavirus-crisis-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of The upturn in cases questions the cuts in health care personnel for the coronavirus crisis" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/the-upturn-in-cases-questions-the-cuts-in-health-care-personnel-for-the-coronavirus-crisis/">The upturn in cases questions the cuts in health care personnel for the coronavirus crisis</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 20, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The Historical Archive of Social Movements was born without extra money or specific personnel" href="https://bcfocus.com/the-historical-archive-of-social-movements-was-born-without-extra-money-or-specific-personnel/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-124478">Culture</span></span><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/11/89928-the-historical-archive-of-social-movements-was-born-without-extra-money-or-specific-personnel-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of The Historical Archive of Social Movements was born without extra money or specific personnel" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/the-historical-archive-of-social-movements-was-born-without-extra-money-or-specific-personnel/">The Historical Archive of Social Movements was born without extra money or specific personnel</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 20, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The smoke that the journey leaves behind" href="https://bcfocus.com/the-smoke-that-the-journey-leaves-behind/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-124478">Culture</span></span><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/11/89930-the-smoke-that-the-journey-leaves-behind-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of The smoke that the journey leaves behind" loading="lazy" srcset="https://bcfocus.com/wp-content/uploads/2021/11/89930-the-smoke-that-the-journey-leaves-behind-390x220.jpg 390w, https://bcfocus.com/wp-content/uploads/2021/11/89930-the-smoke-that-the-journey-leaves-behind-300x169.jpg 300w, https://bcfocus.com/wp-content/uploads/2021/11/89930-the-smoke-that-the-journey-leaves-behind-768x432.jpg 768w, https://bcfocus.com/wp-content/uploads/2021/11/89930-the-smoke-that-the-journey-leaves-behind-260x146.jpg 260w, https://bcfocus.com/wp-content/uploads/2021/11/89930-the-smoke-that-the-journey-leaves-behind.jpg 980w" sizes="(max-width: 390px) 100vw, 390px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/the-smoke-that-the-journey-leaves-behind/">The smoke that the journey leaves behind</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 20, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The #MeToo movement in China struggles to continue despite the dangers of public denunciation" href="https://bcfocus.com/the-metoo-movement-in-china-struggles-to-continue-despite-the-dangers-of-public-denunciation/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-4">Health</span></span><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/11/89924-the-metoo-movement-in-china-struggles-to-continue-despite-the-dangers-of-public-denunciation-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of The #MeToo movement in China struggles to continue despite the dangers of public denunciation" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/the-metoo-movement-in-china-struggles-to-continue-despite-the-dangers-of-public-denunciation/">The #MeToo movement in China struggles to continue despite the dangers of public denunciation</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 20, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Europe puts the unvaccinated against covid in the spotlight" href="https://bcfocus.com/europe-puts-the-unvaccinated-against-covid-in-the-spotlight/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-4">Health</span></span><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/11/89926-europe-puts-the-unvaccinated-against-covid-in-the-spotlight-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Europe puts the unvaccinated against covid in the spotlight" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/europe-puts-the-unvaccinated-against-covid-in-the-spotlight/">Europe puts the unvaccinated against covid in the spotlight</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 20, 2021</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://bcfocus.com/alejo-stivel-i-would-sing-about-the-many-things-that-remain-to-be-lived/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Alejo%20Stivel%3A%20%E2%80%9CI%20would%20sing%20about%20the%20many%20things%20that%20remain%20to%20be%20lived%E2%80%9D&#038;url=https://bcfocus.com/alejo-stivel-i-would-sing-about-the-many-things-that-remain-to-be-lived/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Alejo%20Stivel%3A%20%E2%80%9CI%20would%20sing%20about%20the%20many%20things%20that%20remain%20to%20be%20lived%E2%80%9D%20https://bcfocus.com/alejo-stivel-i-would-sing-about-the-many-things-that-remain-to-be-lived/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://bcfocus.com/alejo-stivel-i-would-sing-about-the-many-things-that-remain-to-be-lived/&text=Alejo%20Stivel%3A%20%E2%80%9CI%20would%20sing%20about%20the%20many%20things%20that%20remain%20to%20be%20lived%E2%80%9D" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://bcfocus.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
					<div id="search-2" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="https://bcfocus.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form><div class="clearfix"></div></div><!-- .widget /-->
		<div id="recent-posts-2" class="container-wrapper widget widget_recent_entries">
		<div class="widget-title the-global-title"><div class="the-subtitle">Recent Posts<span class="widget-title-icon tie-icon"></span></div></div>
		<ul>
											<li>
					<a href="https://bcfocus.com/thousands-of-people-protest-in-vienna-against-confinement-and-compulsory-vaccination/">Thousands of people protest in Vienna against confinement and compulsory vaccination</a>
									</li>
											<li>
					<a href="https://bcfocus.com/the-new-metoo-from-france/">The new MeToo from France</a>
									</li>
											<li>
					<a href="https://bcfocus.com/victor-maria-garcia-hoz-rosales-at-the-forefront-of-psychology/">Víctor María García-Hoz Rosales, at the forefront of psychology</a>
									</li>
											<li>
					<a href="https://bcfocus.com/restrictions-should-they-be-for-everyone-or-only-for-those-not-vaccinated-by-covid/">Restrictions: should they be for everyone or only for those not vaccinated by covid?</a>
									</li>
											<li>
					<a href="https://bcfocus.com/the-upturn-in-cases-questions-the-cuts-in-health-care-personnel-for-the-coronavirus-crisis/">The upturn in cases questions the cuts in health care personnel for the coronavirus crisis</a>
									</li>
					</ul>

		<div class="clearfix"></div></div><!-- .widget /--><div id="recent-comments-2" class="container-wrapper widget widget_recent_comments"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Comments<span class="widget-title-icon tie-icon"></span></div></div><ul id="recentcomments"></ul><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://bcfocus.com/">
					<input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-login" class="tie-popup" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title">
						<div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://bcfocus.com/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://bcfocus.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fbcfocus.com">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/alejo-stivel-i-would-sing-about-the-many-things-that-remain-to-be-lived/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/bcfocus.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.0.7' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
				jQuery.ajax({
					type : "GET",
					url  : "https://bcfocus.com/wp-admin/admin-ajax.php",
					data : "postviews_id=89932&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			
</script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.0.7' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.0.7' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.0.7' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/themes/jannah/assets/js/br-news.js?ver=5.0.7' id='tie-js-breaking-js'></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:600,regular:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>
</body>
</html>

<!-- Dynamic page generated in 0.105 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-11-20 21:37:46 -->

<!-- Compression = gzip -->