<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://bcfocus.com/xmlrpc.php" />
	<title>Boris Johnson&#8217;s visit to India next week canceled due to COVID-19: Boris Johnson&#8217;s visit to India canceled due to Kovid outbreak &#8211; BCFocus</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BCFocus &raquo; Feed" href="https://bcfocus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BCFocus &raquo; Comments Feed" href="https://bcfocus.com/comments/feed/" />

<meta property="og:title" content="Boris Johnson&#8217;s visit to India next week canceled due to COVID-19: Boris Johnson&#8217;s visit to India canceled due to Kovid outbreak - BCFocus" />
<meta property="og:type" content="article" />
<meta property="og:description" content="New Delhi / LondonBritish Prime Minister Boris Johnson will not visit India next week following the" />
<meta property="og:url" content="https://bcfocus.com/boris-johnsons-visit-to-india-next-week-canceled-due-to-covid-19-boris-johnsons-visit-to-india-canceled-due-to-kovid-outbreak/" />
<meta property="og:site_name" content="BCFocus" />
<meta property="og:image" content="https://bcfocus.com/wp-content/uploads/2021/04/1618830646_pic-780x470.jpg" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bcfocus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://bcfocus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://bcfocus.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://bcfocus.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/print.css?ver=5.0.7' type='text/css' media='print' />
<style id='tie-css-print-inline-css' type='text/css'>
.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6,.wf-active .the-subtitle{font-family: 'Poppins';}
</style>
<script type='text/javascript' src='https://bcfocus.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.7.1' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://bcfocus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bcfocus.com/wp-json/wp/v2/posts/77123" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bcfocus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bcfocus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://bcfocus.com/?p=77123' />
<link rel="alternate" type="application/json+oembed" href="https://bcfocus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbcfocus.com%2Fboris-johnsons-visit-to-india-next-week-canceled-due-to-covid-19-boris-johnsons-visit-to-india-canceled-due-to-kovid-outbreak%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bcfocus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbcfocus.com%2Fboris-johnsons-visit-to-india-next-week-canceled-due-to-covid-19-boris-johnsons-visit-to-india-canceled-due-to-kovid-outbreak%2F&#038;format=xml" />
 <meta name="description" content="New Delhi / LondonBritish Prime Minister Boris Johnson will not visit India next week following the Corona virus outbreak. The Indian Ministry of Fore" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-83WCD9XED1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-83WCD9XED1');
</script>

<script data-ad-client="ca-pub-6666860567811427" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://bcfocus.com/wp-content/uploads/2020/10/PML-favicon.png" sizes="32x32" />
<link rel="icon" href="https://bcfocus.com/wp-content/uploads/2020/10/PML-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bcfocus.com/wp-content/uploads/2020/10/PML-favicon.png" />
<meta name="msapplication-TileImage" content="https://bcfocus.com/wp-content/uploads/2020/10/PML-favicon.png" />
</head>

<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-77123 single-format-standard wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-default-dark main-nav-below has-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-above has-shadow has-normal-width-logo mobile-header-default">
	
<nav id="top-nav"  class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Monday, April 19 2021					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking News</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://bcfocus.com/the-keys-to-facing-telework-in-a-healthy-way/">The keys to facing telework in a healthy way</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/north-korea-north-korean-nuclear-missiles-ready-for-combat-and-fired-at-any-time-north-korean-nuclear-missile-is-ready-to-be-launched-at-any-time/">North Korea: North Korean nuclear missiles ready for combat and fired at any time: North Korean nuclear missile is ready to be launched at any time</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/aguirre-believes-that-the-turn-towards-the-center-of-the-pp-did-not-work-and-asks-casado-to-follow-ayusos-strategy/">Aguirre believes that &#8220;the turn towards the center of the PP did not work&#8221; and asks Casado to follow Ayuso&#8217;s strategy</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/mossos-will-only-be-able-to-shoot-foam-below-the-waist-and-with-prior-authorization-except-in-cases-of-extreme-necessity/">Mossos will only be able to shoot &#8220; foam &#8221; below the waist and with prior authorization, except in cases of extreme necessity.</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/communities-debate-with-health-to-prioritize-the-first-doses-and-delay-the-second-vaccine/">Communities debate with health to prioritize the first doses and delay the second vaccine</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/health-begins-trial-to-test-the-effectiveness-of-giving-pfizer-a-second-dose-to-people-vaccinated-with-astrazeneca/">Health begins trial to test the effectiveness of giving Pfizer a second dose to people vaccinated with Astrazeneca</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/five-recommendations-for-ensuring-employability-through-learning/">Five recommendations for ensuring employability through learning</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/alexei-navalny-alexei-navalny-health-update-preparing-for-hospitalization-in-russia-alexey-navalnys-health-preparations-for-worse-hospitalization/">Alexei Navalny: Alexei Navalny health update Preparing for hospitalization in Russia: Alexey Navalny&#8217;s health preparations for worse hospitalization</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/andalusia-and-galicia-bet-people-immune-to-covid-19-can-move-throughout-spain/">Andalusia and Galicia bet people immune to COVID-19 can move throughout Spain</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/self-employed-persons-who-do-not-declare-the-aid-received-during-covid-19-may-be-sanctioned/">Self-employed persons who do not declare the aid received during Covid-19 may be sanctioned</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/boris-johnsons-visit-to-india-next-week-canceled-due-to-covid-19-boris-johnsons-visit-to-india-canceled-due-to-kovid-outbreak/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="tie-icon-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	
	
		<li class=" popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="tie-icon-author" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>			</a>
		</li>

			</ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="text-logo" >

			
			<a title="BCFocus" href="https://bcfocus.com/">
				<div class="logo-text">BCFocus</div>			</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li></ul></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NEWDISPLAY -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6666860567811427"
     data-ad-slot="1919581638"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav"  class="main-nav header-nav"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://bcfocus.com/category/business/">Business</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://bcfocus.com/category/health/">Health</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://bcfocus.com/category/science/">Science</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://bcfocus.com/category/technology/">Technology</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19 tie-current-menu"><a href="https://bcfocus.com/category/world/">World</a></li>
<li id="menu-item-15588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15588"><a href="https://docs.google.com/forms/d/1HQVBn5j-gJmkB2yF5hD0KBvmpnwhOZEGa0uwHP8AMO4/">Contact Us / Publish PR</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://bcfocus.com/">
				<input id="search-input"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://bcfocus.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://bcfocus.com/category/world/">World</a><em class="delimiter">/</em><span class="current">Boris Johnson&#8217;s visit to India next week canceled due to COVID-19: Boris Johnson&#8217;s visit to India canceled due to Kovid outbreak</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/bcfocus.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"World","@id":"https:\/\/bcfocus.com\/category\/world\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-6" href="https://bcfocus.com/category/world/">World</a></span>
		<h1 class="post-title entry-title">Boris Johnson&#8217;s visit to India next week canceled due to COVID-19: Boris Johnson&#8217;s visit to India canceled due to Kovid outbreak</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://bcfocus.com/author/bcfadmin/"><img alt='Photo of bcfadmin' src='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://bcfocus.com/author/bcfadmin/" class="author-name tie-icon" title="bcfadmin">bcfadmin</a></span></span></span><span class="date meta-item tie-icon">April 19, 2021</span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 9 </span></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="470" src="https://bcfocus.com/wp-content/uploads/2021/04/1618830646_pic-780x470.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" loading="lazy" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			<p>New Delhi / London<br />British Prime Minister Boris Johnson will not visit India next week following the Corona virus outbreak.  The Indian Ministry of Foreign Affairs confirmed the cancellation of the tour on Monday.  Foreign Ministry spokesman Arindam Bagchi said the decision was made by both sides by mutual agreement.  He said that in view of the current status of Kovid-19, it has been mutually agreed that the British Prime Minister will not visit India next week.</p>
<p>A spokesperson for the Department of External Affairs said the two sides will hold a digital meeting in the coming days, during which plans for India-UK relations will be presented.  Downing Street in London also reported on Monday that Johnson&#8217;s tour had been canceled.  However, Johnson will speak to Prime Minister Narendra Modi later this month to begin his plans for a future UK-India partnership.  Their face-to-face meeting is scheduled for later this year.</p>
<p>Downing Street said in a joint statement on behalf of the British and Indian governments that Prime Minister Boris Johnson could not visit India next week due to the current state of the corona virus.  Prime Minister Narendra Modi and Johnson will meet at the end of this month to agree and start their ambitious plans for future partnerships between Britain and India, the statement said.</p>
<p>Johnson was forced to cancel his trip amid growing cases of Covid-19 in India.  Over the weekend, the opposition British Labor Party urged him to postpone the visit and discuss it digitally with Zoom.  Previously, it had been announced to shorten the visit to one day.</p>
<p>The two sides must agree on a &#8216;2030 roadmap&#8217; to bring new energy to India-UK relations in the areas of trade, investment and climate change actions.  Now on that, the process can be done digitally at the end of this month.  Earlier in January Johnson&#8217;s visit was canceled on Republic Day.</p>

			
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://bcfocus.com/author/bcfadmin/"><img alt='Photo of bcfadmin' src='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://bcfocus.com/author/bcfadmin/" class="author-name tie-icon" title="bcfadmin">bcfadmin</a></span></span></span><span class="date meta-item tie-icon">April 19, 2021</span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 9 </span></div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2021-04-19T11:10:46+00:00","datePublished":"2021-04-19T11:10:46+00:00","dateModified":"2021-04-19T11:10:46+00:00","headline":"Boris Johnson&#8217;s visit to India next week canceled due to COVID-19: Boris Johnson&#8217;s visit to India canceled due to Kovid outbreak","name":"Boris Johnson&#8217;s visit to India next week canceled due to COVID-19: Boris Johnson&#8217;s visit to India canceled due to Kovid outbreak","keywords":[],"url":"https:\/\/bcfocus.com\/boris-johnsons-visit-to-india-next-week-canceled-due-to-covid-19-boris-johnsons-visit-to-india-canceled-due-to-kovid-outbreak\/","description":"New Delhi \/ LondonBritish Prime Minister Boris Johnson will not visit India next week following the Corona virus outbreak. The Indian Ministry of Foreign Affairs confirmed the cancellation of the tour","copyrightYear":"2021","articleSection":"World","articleBody":"New Delhi \/ LondonBritish Prime Minister Boris Johnson will not visit India next week following the Corona virus outbreak.  The Indian Ministry of Foreign Affairs confirmed the cancellation of the tour on Monday.  Foreign Ministry spokesman Arindam Bagchi said the decision was made by both sides by mutual agreement.  He said that in view of the current status of Kovid-19, it has been mutually agreed that the British Prime Minister will not visit India next week.A spokesperson for the Department of External Affairs said the two sides will hold a digital meeting in the coming days, during which plans for India-UK relations will be presented.  Downing Street in London also reported on Monday that Johnson's tour had been canceled.  However, Johnson will speak to Prime Minister Narendra Modi later this month to begin his plans for a future UK-India partnership.  Their face-to-face meeting is scheduled for later this year.Downing Street said in a joint statement on behalf of the British and Indian governments that Prime Minister Boris Johnson could not visit India next week due to the current state of the corona virus.  Prime Minister Narendra Modi and Johnson will meet at the end of this month to agree and start their ambitious plans for future partnerships between Britain and India, the statement said.Johnson was forced to cancel his trip amid growing cases of Covid-19 in India.  Over the weekend, the opposition British Labor Party urged him to postpone the visit and discuss it digitally with Zoom.  Previously, it had been announced to shorten the visit to one day.The two sides must agree on a '2030 roadmap' to bring new energy to India-UK relations in the areas of trade, investment and climate change actions.  Now on that, the process can be done digitally at the end of this month.  Earlier in January Johnson's visit was canceled on Republic Day.","publisher":{"@id":"#Publisher","@type":"Organization","name":"BCFocus","logo":{"@type":"ImageObject","url":"https:\/\/bcfocus.com\/wp-content\/themes\/jannah\/assets\/images\/logo@2x.png"}},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/bcfocus.com\/boris-johnsons-visit-to-india-next-week-canceled-due-to-covid-19-boris-johnsons-visit-to-india-canceled-due-to-kovid-outbreak\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"bcfadmin","url":"https:\/\/bcfocus.com\/author\/bcfadmin\/"},"image":{"@type":"ImageObject","url":"https:\/\/bcfocus.com\/wp-content\/uploads\/2021\/04\/1618830646_pic.jpg","width":1200,"height":900}}</script>
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links ">
				
				<a href="https://www.facebook.com/sharer.php?u=https://bcfocus.com/boris-johnsons-visit-to-india-next-week-canceled-due-to-covid-19-boris-johnsons-visit-to-india-canceled-due-to-kovid-outbreak/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Boris%20Johnson%E2%80%99s%20visit%20to%20India%20next%20week%20canceled%20due%20to%20COVID-19%3A%20Boris%20Johnson%E2%80%99s%20visit%20to%20India%20canceled%20due%20to%20Kovid%20outbreak&#038;url=https://bcfocus.com/boris-johnsons-visit-to-india-next-week-canceled-due-to-covid-19-boris-johnsons-visit-to-india-canceled-due-to-kovid-outbreak/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://bcfocus.com/boris-johnsons-visit-to-india-next-week-canceled-due-to-covid-19-boris-johnsons-visit-to-india-canceled-due-to-kovid-outbreak/&#038;title=Boris%20Johnson%E2%80%99s%20visit%20to%20India%20next%20week%20canceled%20due%20to%20COVID-19%3A%20Boris%20Johnson%E2%80%99s%20visit%20to%20India%20canceled%20due%20to%20Kovid%20outbreak" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://bcfocus.com/boris-johnsons-visit-to-india-next-week-canceled-due-to-covid-19-boris-johnsons-visit-to-india-canceled-due-to-kovid-outbreak/&#038;name=Boris%20Johnson%E2%80%99s%20visit%20to%20India%20next%20week%20canceled%20due%20to%20COVID-19%3A%20Boris%20Johnson%E2%80%99s%20visit%20to%20India%20canceled%20due%20to%20Kovid%20outbreak" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://bcfocus.com/boris-johnsons-visit-to-india-next-week-canceled-due-to-covid-19-boris-johnsons-visit-to-india-canceled-due-to-kovid-outbreak/&#038;description=Boris%20Johnson%E2%80%99s%20visit%20to%20India%20next%20week%20canceled%20due%20to%20COVID-19%3A%20Boris%20Johnson%E2%80%99s%20visit%20to%20India%20canceled%20due%20to%20Kovid%20outbreak&#038;media=https://bcfocus.com/wp-content/uploads/2021/04/1618830646_pic.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://bcfocus.com/boris-johnsons-visit-to-india-next-week-canceled-due-to-covid-19-boris-johnsons-visit-to-india-canceled-due-to-kovid-outbreak/&#038;title=Boris%20Johnson%E2%80%99s%20visit%20to%20India%20next%20week%20canceled%20due%20to%20COVID-19%3A%20Boris%20Johnson%E2%80%99s%20visit%20to%20India%20canceled%20due%20to%20Kovid%20outbreak" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://vk.com/share.php?url=https://bcfocus.com/boris-johnsons-visit-to-india-next-week-canceled-due-to-covid-19-boris-johnsons-visit-to-india-canceled-due-to-kovid-outbreak/" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn " data-raw="https://vk.com/share.php?url={post_link}">
					<span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span>
				</a>
				<a href="mailto:?subject=Boris%20Johnson%E2%80%99s%20visit%20to%20India%20next%20week%20canceled%20due%20to%20COVID-19%3A%20Boris%20Johnson%E2%80%99s%20visit%20to%20India%20canceled%20due%20to%20Kovid%20outbreak&#038;body=https://bcfocus.com/boris-johnsons-visit-to-india-next-week-canceled-due-to-covid-19-boris-johnsons-visit-to-india-canceled-due-to-kovid-outbreak/" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper about-author-1">

								<div class="author-avatar">
						<a href="https://bcfocus.com/author/bcfadmin/">
							<img alt='Photo of bcfadmin' src='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/>						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://bcfocus.com/author/bcfadmin/">bcfadmin</a></h3>

				<div class="author-bio">
									</div><!-- .author-bio /-->

				<ul class="social-icons">
								<li class="social-icons-item">
									<a href="https://bcfocus.com" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon">
										<span class="tie-icon-home" aria-hidden="true"></span>
										<span class="screen-reader-text">Website</span>
									</a>
								</li>
							</ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item">

								
			<a aria-label="Indian ships in China: China: Indian sailors stranded on a freighter will return to the country on January 14 &#8211; Indian sailors from one of the ships stranded in China will return on January 14" href="https://bcfocus.com/indian-ships-in-china-china-indian-sailors-stranded-on-a-freighter-will-return-to-the-country-on-january-14-indian-sailors-from-one-of-the-ships-stranded-in-china-will-return-on-january-14/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/01/1610183189_pic-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Indian ships in China: China: Indian sailors stranded on a freighter will return to the country on January 14 &#8211; Indian sailors from one of the ships stranded in China will return on January 14" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/indian-ships-in-china-china-indian-sailors-stranded-on-a-freighter-will-return-to-the-country-on-january-14-indian-sailors-from-one-of-the-ships-stranded-in-china-will-return-on-january-14/">Indian ships in China: China: Indian sailors stranded on a freighter will return to the country on January 14 &#8211; Indian sailors from one of the ships stranded in China will return on January 14</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">January 9, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="New record of coronavirus infections in last 24 hours since the alarm state: 8,293 positives" href="https://bcfocus.com/new-record-of-coronavirus-infections-in-last-24-hours-since-the-alarm-state-8293-positives/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2020/10/1603478416_69-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of New record of coronavirus infections in last 24 hours since the alarm state: 8,293 positives" loading="lazy" srcset="https://bcfocus.com/wp-content/uploads/2020/10/1603478416_69-390x220.jpg 390w, https://bcfocus.com/wp-content/uploads/2020/10/1603478416_69-300x169.jpg 300w, https://bcfocus.com/wp-content/uploads/2020/10/1603478416_69-1024x576.jpg 1024w, https://bcfocus.com/wp-content/uploads/2020/10/1603478416_69-768x432.jpg 768w, https://bcfocus.com/wp-content/uploads/2020/10/1603478416_69.jpg 1280w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/new-record-of-coronavirus-infections-in-last-24-hours-since-the-alarm-state-8293-positives/">New record of coronavirus infections in last 24 hours since the alarm state: 8,293 positives</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">October 23, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Google Releases New Tools To Promote Employee Collaboration In Post-COVID Environment" href="https://bcfocus.com/google-releases-new-tools-to-promote-employee-collaboration-in-post-covid-environment/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/01/curso-estudiar-ordenador-twitter-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Google Releases New Tools To Promote Employee Collaboration In Post-COVID Environment" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/google-releases-new-tools-to-promote-employee-collaboration-in-post-covid-environment/">Google Releases New Tools To Promote Employee Collaboration In Post-COVID Environment</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">March 4, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="HP acquires gaming peripherals maker HyperX for 425 million" href="https://bcfocus.com/hp-acquires-gaming-peripherals-maker-hyperx-for-425-million/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/02/wallhaven-128116-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of HP acquires gaming peripherals maker HyperX for 425 million" loading="lazy" srcset="https://bcfocus.com/wp-content/uploads/2021/02/wallhaven-128116-390x220.jpg 390w, https://bcfocus.com/wp-content/uploads/2021/02/wallhaven-128116-300x169.jpg 300w, https://bcfocus.com/wp-content/uploads/2021/02/wallhaven-128116-1024x576.jpg 1024w, https://bcfocus.com/wp-content/uploads/2021/02/wallhaven-128116-768x432.jpg 768w, https://bcfocus.com/wp-content/uploads/2021/02/wallhaven-128116-1536x864.jpg 1536w, https://bcfocus.com/wp-content/uploads/2021/02/wallhaven-128116.jpg 1920w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/hp-acquires-gaming-peripherals-maker-hyperx-for-425-million/">HP acquires gaming peripherals maker HyperX for 425 million</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">February 25, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="How to validate the talent of candidates who choose a job offer?" href="https://bcfocus.com/how-to-validate-the-talent-of-candidates-who-choose-a-job-offer/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/03/talento_remoto_teletrabajo_ordenador_twitter-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of How to validate the talent of candidates who choose a job offer?" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/how-to-validate-the-talent-of-candidates-who-choose-a-job-offer/">How to validate the talent of candidates who choose a job offer?</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">March 3, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Pope refers complaints about possible collusion with ETA to Basque Church" href="https://bcfocus.com/pope-refers-complaints-about-possible-collusion-with-eta-to-basque-church/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/03/1615324413_69-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Pope refers complaints about possible collusion with ETA to Basque Church" loading="lazy" srcset="https://bcfocus.com/wp-content/uploads/2021/03/1615324413_69-390x220.jpg 390w, https://bcfocus.com/wp-content/uploads/2021/03/1615324413_69-300x169.jpg 300w, https://bcfocus.com/wp-content/uploads/2021/03/1615324413_69-1024x576.jpg 1024w, https://bcfocus.com/wp-content/uploads/2021/03/1615324413_69-768x432.jpg 768w, https://bcfocus.com/wp-content/uploads/2021/03/1615324413_69.jpg 1280w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/pope-refers-complaints-about-possible-collusion-with-eta-to-basque-church/">Pope refers complaints about possible collusion with ETA to Basque Church</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">March 9, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="text-html-widget-2" class="container-wrapper widget text-html"><div ><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NEWDISPLAY -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6666860567811427"
     data-ad-slot="1919581638"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Recent News<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container posts-list-big-first has-first-big-post" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The keys to facing telework in a healthy way" href="https://bcfocus.com/the-keys-to-facing-telework-in-a-healthy-way/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-2">Business</span></span><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2020/11/videollamada-conferencia-teletrabajo-remoto-twitter-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of The keys to facing telework in a healthy way" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/the-keys-to-facing-telework-in-a-healthy-way/">The keys to facing telework in a healthy way</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">April 19, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="North Korea: North Korean nuclear missiles ready for combat and fired at any time: North Korean nuclear missile is ready to be launched at any time" href="https://bcfocus.com/north-korea-north-korean-nuclear-missiles-ready-for-combat-and-fired-at-any-time-north-korean-nuclear-missile-is-ready-to-be-launched-at-any-time/" class="post-thumb"><img width="220" height="150" src="https://bcfocus.com/wp-content/uploads/2021/04/1618837305_pic-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of North Korea: North Korean nuclear missiles ready for combat and fired at any time: North Korean nuclear missile is ready to be launched at any time" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/north-korea-north-korean-nuclear-missiles-ready-for-combat-and-fired-at-any-time-north-korean-nuclear-missile-is-ready-to-be-launched-at-any-time/">North Korea: North Korean nuclear missiles ready for combat and fired at any time: North Korean nuclear missile is ready to be launched at any time</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">April 19, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Aguirre believes that &#8220;the turn towards the center of the PP did not work&#8221; and asks Casado to follow Ayuso&#8217;s strategy" href="https://bcfocus.com/aguirre-believes-that-the-turn-towards-the-center-of-the-pp-did-not-work-and-asks-casado-to-follow-ayusos-strategy/" class="post-thumb"><img width="220" height="150" src="https://bcfocus.com/wp-content/uploads/2021/04/1618837247_27-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Aguirre believes that &#8220;the turn towards the center of the PP did not work&#8221; and asks Casado to follow Ayuso&#8217;s strategy" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/aguirre-believes-that-the-turn-towards-the-center-of-the-pp-did-not-work-and-asks-casado-to-follow-ayusos-strategy/">Aguirre believes that &#8220;the turn towards the center of the PP did not work&#8221; and asks Casado to follow Ayuso&#8217;s strategy</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">April 19, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Mossos will only be able to shoot &#8220; foam &#8221; below the waist and with prior authorization, except in cases of extreme necessity." href="https://bcfocus.com/mossos-will-only-be-able-to-shoot-foam-below-the-waist-and-with-prior-authorization-except-in-cases-of-extreme-necessity/" class="post-thumb"><img width="220" height="150" src="https://bcfocus.com/wp-content/uploads/2021/04/1618835927_27-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Mossos will only be able to shoot &#8220; foam &#8221; below the waist and with prior authorization, except in cases of extreme necessity." loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/mossos-will-only-be-able-to-shoot-foam-below-the-waist-and-with-prior-authorization-except-in-cases-of-extreme-necessity/">Mossos will only be able to shoot &#8220; foam &#8221; below the waist and with prior authorization, except in cases of extreme necessity.</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">April 19, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Communities debate with health to prioritize the first doses and delay the second vaccine" href="https://bcfocus.com/communities-debate-with-health-to-prioritize-the-first-doses-and-delay-the-second-vaccine/" class="post-thumb"><img width="220" height="150" src="https://bcfocus.com/wp-content/uploads/2021/04/1618467945_27-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Communities debate with health to prioritize the first doses and delay the second vaccine" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/communities-debate-with-health-to-prioritize-the-first-doses-and-delay-the-second-vaccine/">Communities debate with health to prioritize the first doses and delay the second vaccine</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">April 19, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Health begins trial to test the effectiveness of giving Pfizer a second dose to people vaccinated with Astrazeneca" href="https://bcfocus.com/health-begins-trial-to-test-the-effectiveness-of-giving-pfizer-a-second-dose-to-people-vaccinated-with-astrazeneca/" class="post-thumb"><img width="220" height="150" src="https://bcfocus.com/wp-content/uploads/2021/04/1618382091_27-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Health begins trial to test the effectiveness of giving Pfizer a second dose to people vaccinated with Astrazeneca" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/health-begins-trial-to-test-the-effectiveness-of-giving-pfizer-a-second-dose-to-people-vaccinated-with-astrazeneca/">Health begins trial to test the effectiveness of giving Pfizer a second dose to people vaccinated with Astrazeneca</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">April 19, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Five recommendations for ensuring employability through learning" href="https://bcfocus.com/five-recommendations-for-ensuring-employability-through-learning/" class="post-thumb"><img width="220" height="150" src="https://bcfocus.com/wp-content/uploads/2020/10/elearning-formacion-online-videollamada-twitter-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Five recommendations for ensuring employability through learning" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/five-recommendations-for-ensuring-employability-through-learning/">Five recommendations for ensuring employability through learning</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">April 19, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Alexei Navalny: Alexei Navalny health update Preparing for hospitalization in Russia: Alexey Navalny&#8217;s health preparations for worse hospitalization" href="https://bcfocus.com/alexei-navalny-alexei-navalny-health-update-preparing-for-hospitalization-in-russia-alexey-navalnys-health-preparations-for-worse-hospitalization/" class="post-thumb"><img width="220" height="150" src="https://bcfocus.com/wp-content/uploads/2021/04/1618833344_pic-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Alexei Navalny: Alexei Navalny health update Preparing for hospitalization in Russia: Alexey Navalny&#8217;s health preparations for worse hospitalization" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/alexei-navalny-alexei-navalny-health-update-preparing-for-hospitalization-in-russia-alexey-navalnys-health-preparations-for-worse-hospitalization/">Alexei Navalny: Alexei Navalny health update Preparing for hospitalization in Russia: Alexey Navalny&#8217;s health preparations for worse hospitalization</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">April 19, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Andalusia and Galicia bet people immune to COVID-19 can move throughout Spain" href="https://bcfocus.com/andalusia-and-galicia-bet-people-immune-to-covid-19-can-move-throughout-spain/" class="post-thumb"><img width="220" height="150" src="https://bcfocus.com/wp-content/uploads/2021/04/1618833286_27-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Andalusia and Galicia bet people immune to COVID-19 can move throughout Spain" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/andalusia-and-galicia-bet-people-immune-to-covid-19-can-move-throughout-spain/">Andalusia and Galicia bet people immune to COVID-19 can move throughout Spain</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">April 19, 2021</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://bcfocus.com/boris-johnsons-visit-to-india-next-week-canceled-due-to-covid-19-boris-johnsons-visit-to-india-canceled-due-to-kovid-outbreak/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Boris%20Johnson%E2%80%99s%20visit%20to%20India%20next%20week%20canceled%20due%20to%20COVID-19%3A%20Boris%20Johnson%E2%80%99s%20visit%20to%20India%20canceled%20due%20to%20Kovid%20outbreak&#038;url=https://bcfocus.com/boris-johnsons-visit-to-india-next-week-canceled-due-to-covid-19-boris-johnsons-visit-to-india-canceled-due-to-kovid-outbreak/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Boris%20Johnson%E2%80%99s%20visit%20to%20India%20next%20week%20canceled%20due%20to%20COVID-19%3A%20Boris%20Johnson%E2%80%99s%20visit%20to%20India%20canceled%20due%20to%20Kovid%20outbreak%20https://bcfocus.com/boris-johnsons-visit-to-india-next-week-canceled-due-to-covid-19-boris-johnsons-visit-to-india-canceled-due-to-kovid-outbreak/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://bcfocus.com/boris-johnsons-visit-to-india-next-week-canceled-due-to-covid-19-boris-johnsons-visit-to-india-canceled-due-to-kovid-outbreak/&text=Boris%20Johnson%E2%80%99s%20visit%20to%20India%20next%20week%20canceled%20due%20to%20COVID-19%3A%20Boris%20Johnson%E2%80%99s%20visit%20to%20India%20canceled%20due%20to%20Kovid%20outbreak" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://bcfocus.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
					<div id="search-2" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="https://bcfocus.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form><div class="clearfix"></div></div><!-- .widget /-->
		<div id="recent-posts-2" class="container-wrapper widget widget_recent_entries">
		<div class="widget-title the-global-title"><div class="the-subtitle">Recent Posts<span class="widget-title-icon tie-icon"></span></div></div>
		<ul>
											<li>
					<a href="https://bcfocus.com/the-keys-to-facing-telework-in-a-healthy-way/">The keys to facing telework in a healthy way</a>
									</li>
											<li>
					<a href="https://bcfocus.com/north-korea-north-korean-nuclear-missiles-ready-for-combat-and-fired-at-any-time-north-korean-nuclear-missile-is-ready-to-be-launched-at-any-time/">North Korea: North Korean nuclear missiles ready for combat and fired at any time: North Korean nuclear missile is ready to be launched at any time</a>
									</li>
											<li>
					<a href="https://bcfocus.com/aguirre-believes-that-the-turn-towards-the-center-of-the-pp-did-not-work-and-asks-casado-to-follow-ayusos-strategy/">Aguirre believes that &#8220;the turn towards the center of the PP did not work&#8221; and asks Casado to follow Ayuso&#8217;s strategy</a>
									</li>
											<li>
					<a href="https://bcfocus.com/mossos-will-only-be-able-to-shoot-foam-below-the-waist-and-with-prior-authorization-except-in-cases-of-extreme-necessity/">Mossos will only be able to shoot &#8220; foam &#8221; below the waist and with prior authorization, except in cases of extreme necessity.</a>
									</li>
											<li>
					<a href="https://bcfocus.com/communities-debate-with-health-to-prioritize-the-first-doses-and-delay-the-second-vaccine/">Communities debate with health to prioritize the first doses and delay the second vaccine</a>
									</li>
					</ul>

		<div class="clearfix"></div></div><!-- .widget /--><div id="recent-comments-2" class="container-wrapper widget widget_recent_comments"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Comments<span class="widget-title-icon tie-icon"></span></div></div><ul id="recentcomments"></ul><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://bcfocus.com/">
					<input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-login" class="tie-popup" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title">
						<div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://bcfocus.com/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://bcfocus.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fbcfocus.com">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/boris-johnsons-visit-to-india-next-week-canceled-due-to-covid-19-boris-johnsons-visit-to-india-canceled-due-to-kovid-outbreak/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/bcfocus.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.0.7' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
				jQuery.ajax({
					type : "GET",
					url  : "https://bcfocus.com/wp-admin/admin-ajax.php",
					data : "postviews_id=77123&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			
</script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.0.7' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.0.7' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.0.7' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/themes/jannah/assets/js/br-news.js?ver=5.0.7' id='tie-js-breaking-js'></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:600,regular:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>
</body>
</html>

<!-- Dynamic page generated in 0.101 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-04-19 13:56:12 -->

<!-- Compression = gzip -->