<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://bcfocus.com/xmlrpc.php" />
	<title>Chinese cultural sensitivity: cultural sensitivity or censorship, teachers find it hard to talk about China in class: why it&#8217;s hard for teachers to talk about China in class &#8211; BCFocus</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BCFocus &raquo; Feed" href="https://bcfocus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BCFocus &raquo; Comments Feed" href="https://bcfocus.com/comments/feed/" />

<meta property="og:title" content="Chinese cultural sensitivity: cultural sensitivity or censorship, teachers find it hard to talk about China in class: why it&#8217;s hard for teachers to talk about China in class - BCFocus" />
<meta property="og:type" content="article" />
<meta property="og:description" content="SydneyChina is infamous for suppressing free speech around the world. Not only in his own country, b" />
<meta property="og:url" content="https://bcfocus.com/chinese-cultural-sensitivity-cultural-sensitivity-or-censorship-teachers-find-it-hard-to-talk-about-china-in-class-why-its-hard-for-teachers-to-talk-about-china-in-class/" />
<meta property="og:site_name" content="BCFocus" />
<meta property="og:image" content="https://bcfocus.com/wp-content/uploads/2021/07/1625751250_pic-780x470.jpg" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bcfocus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://bcfocus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://bcfocus.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://bcfocus.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/print.css?ver=5.0.7' type='text/css' media='print' />
<style id='tie-css-print-inline-css' type='text/css'>
.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6,.wf-active .the-subtitle{font-family: 'Poppins';}#background-ad-cover{background-image: url(https://bcfocus.com/wp-content/uploads/2021/05/StormGain.jpg);background-repeat: no-repeat;background-size: cover; background-attachment: fixed;background-position: center top;}
</style>
<script type='text/javascript' src='https://bcfocus.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.7.2' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://bcfocus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bcfocus.com/wp-json/wp/v2/posts/84889" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bcfocus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bcfocus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://bcfocus.com/?p=84889' />
<link rel="alternate" type="application/json+oembed" href="https://bcfocus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbcfocus.com%2Fchinese-cultural-sensitivity-cultural-sensitivity-or-censorship-teachers-find-it-hard-to-talk-about-china-in-class-why-its-hard-for-teachers-to-talk-about-china-in-class%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bcfocus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbcfocus.com%2Fchinese-cultural-sensitivity-cultural-sensitivity-or-censorship-teachers-find-it-hard-to-talk-about-china-in-class-why-its-hard-for-teachers-to-talk-about-china-in-class%2F&#038;format=xml" />
 <meta name="description" content="SydneyChina is infamous for suppressing free speech around the world. Not only in his own country, but also abroad, he has taken an aggressive stance" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-83WCD9XED1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-83WCD9XED1');
</script>

<script data-ad-client="ca-pub-6666860567811427" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://bcfocus.com/wp-content/uploads/2020/10/PML-favicon.png" sizes="32x32" />
<link rel="icon" href="https://bcfocus.com/wp-content/uploads/2020/10/PML-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bcfocus.com/wp-content/uploads/2020/10/PML-favicon.png" />
<meta name="msapplication-TileImage" content="https://bcfocus.com/wp-content/uploads/2020/10/PML-favicon.png" />
</head>

<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-84889 single-format-standard wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-default-dark main-nav-below has-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-above has-shadow has-normal-width-logo mobile-header-default">
	
<nav id="top-nav"  class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Thursday, July 8 2021					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking News</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://bcfocus.com/la-linea-de-la-concepcion-begins-its-project-to-become-an-autonomous-city/">La Línea de la Concepción begins its project to become an autonomous city</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/the-grupo-sifu-foundation-strengthens-its-free-online-training-platform/">The Grupo SIFU Foundation strengthens its free online training platform</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/dinosaur-news-worlds-most-dangerous-dinosaur-fossil-from-a-bus-with-sharp-claws-reveals-lots-of-important-information-found-from-worlds-most-dangerous-dinosaur-fossil/">Dinosaur News: World&#8217;s Most Dangerous Dinosaur Fossil From A BUS With Sharp Claws Reveals: Lots Of Important Information Found From World&#8217;s Most Dangerous Dinosaur Fossil</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/which-generation-is-experiencing-the-most-anxiety-at-work-because-of-the-pandemic/">Which generation is experiencing the most anxiety at work because of the pandemic?</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/t-14-armata-hindi-russia-will-start-serial-production-of-t-14-armata-tank-in-2022-russian-t-14-armata-tank-will-start-production-from-next-year/">T-14 armata Hindi: Russia will start serial production of T-14 Armata tank in 2022: Russian T-14 armata tank will start production from next year</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/the-valencian-community-closes-nightlife-and-will-ask-for-a-curfew-in-several-municipalities/">The Valencian Community closes nightlife and will ask for a curfew in several municipalities</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/samsung-presents-the-fourth-edition-of-desarrolladoras-the-program-that-promotes-the-employability-of-women/">Samsung presents the fourth edition of DesArrolladoras, the program that promotes the employability of women</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/chinese-cultural-sensitivity-cultural-sensitivity-or-censorship-teachers-find-it-hard-to-talk-about-china-in-class-why-its-hard-for-teachers-to-talk-about-china-in-class/">Chinese cultural sensitivity: cultural sensitivity or censorship, teachers find it hard to talk about China in class: why it&#8217;s hard for teachers to talk about China in class</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/boeing-p-8-poseidon-russian-sukhoi-su-30-fighter-jets-prevent-boeing-p-8-poseidon-from-entering-russian-airspace-viral-video-russian-sukhoi-su-30-fighter-jets-chase-american-p-8-poseidon-over-the-bl/">Boeing P-8 Poseidon: Russian Sukhoi Su-30 fighter jets prevent Boeing P-8 Poseidon from entering Russian airspace Viral video: Russian Sukhoi Su-30 fighter jets chase American P-8 Poseidon over the black sea</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/the-pandemic-strengthens-the-2030-agenda-and-the-role-of-smes-as-drivers-of-change-towards-sustainability/">The pandemic strengthens the 2030 Agenda and the role of SMEs as drivers of change towards sustainability</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/chinese-cultural-sensitivity-cultural-sensitivity-or-censorship-teachers-find-it-hard-to-talk-about-china-in-class-why-its-hard-for-teachers-to-talk-about-china-in-class/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="tie-icon-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	
	
		<li class=" popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="tie-icon-author" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>			</a>
		</li>

			</ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="text-logo" >

			
			<a title="BCFocus" href="https://bcfocus.com/">
				<div class="logo-text">BCFocus</div>			</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li></ul></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NEWDISPLAY -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6666860567811427"
     data-ad-slot="1919581638"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav"  class="main-nav header-nav"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://bcfocus.com/category/business/">Business</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://bcfocus.com/category/health/">Health</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://bcfocus.com/category/science/">Science</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://bcfocus.com/category/technology/">Technology</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19 tie-current-menu"><a href="https://bcfocus.com/category/world/">World</a></li>
<li id="menu-item-15588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15588"><a href="https://docs.google.com/forms/d/1HQVBn5j-gJmkB2yF5hD0KBvmpnwhOZEGa0uwHP8AMO4/">Contact Us / Publish PR</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://bcfocus.com/">
				<input id="search-input"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://bcfocus.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://bcfocus.com/category/world/">World</a><em class="delimiter">/</em><span class="current">Chinese cultural sensitivity: cultural sensitivity or censorship, teachers find it hard to talk about China in class: why it&#8217;s hard for teachers to talk about China in class</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/bcfocus.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"World","@id":"https:\/\/bcfocus.com\/category\/world\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-6" href="https://bcfocus.com/category/world/">World</a></span>
		<h1 class="post-title entry-title">Chinese cultural sensitivity: cultural sensitivity or censorship, teachers find it hard to talk about China in class: why it&#8217;s hard for teachers to talk about China in class</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://bcfocus.com/author/bcfadmin/"><img alt='Photo of bcfadmin' src='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://bcfocus.com/author/bcfadmin/" class="author-name tie-icon" title="bcfadmin">bcfadmin</a></span></span></span><span class="date meta-item tie-icon">July 8, 2021</span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 0 </span></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="470" src="https://bcfocus.com/wp-content/uploads/2021/07/1625751250_pic-780x470.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" loading="lazy" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			<p>Sydney<br />China is infamous for suppressing free speech around the world.  Not only in his own country, but also abroad, he has taken an aggressive stance against academics who speak out against China.  Today, many teachers and students say that speaking out against China in the classroom has not been easy for them.  Just days ago, Human Rights Watch released a report on Chinese government surveillance of Chinese and Hong Kong students studying at Australian universities.</p>
<p>Chinese experts censor themselves<br />It was said in this report that students and academics who criticize the Chinese Communist Party are threatened by Beijing supporters.  They are harassed abroad.  Interviews with 24 pro-democracy students from China and Hong Kong and 22 academics from Australian universities revealed that these students and scholars practiced self-censorship to avoid threats, harassment and surveillance.</p>
<p>Chinese students watch lectures on China<br />On the same topic, Associate Professor Joyce YM Knip and Senior Lecturer Andrew Ross of the University of Sydney wrote in The Conversation that during our little closed-door discussion at the University of Sydney in June, professors of arts and social sciences have made similar statements.  Talk about experiences.  Regarding ideological issues such as Hong Kong and Taiwan, speakers explained how a noisy minority of international Chinese students monitor teaching materials and class discussions.  Because of these students, their classmates remained silent.</p>
<p>Speakers are challenged<br />Several speakers reported that they were challenged by some students to teach material and read material about China.  A speaker explained diversity in an introductory art class discussion, making different references to the origins of university students.  Later, the lecturer received an email from an international Chinese student.  The student insisted that Taiwan and Hong Kong are not separate state entities (as noted in the demographic description) but are part of China and the information should be corrected.</p>
<p>Chinese student challenges professor over Corona&#8217;s origin<br />Another lecturer in a business studies course was arrested in class by an international student for calling the COVID-19 pandemic to originate from the Chinese city of Wuhan.  On another occasion, an international Chinese student in a section of the Chinese media, instead of speaking on a defined topic during his presentation, called it a statement that the Western media was biased against China.</p>
<p>Teachers and students following self-censorship<br />Faced with such challenges, one speaker said she found herself forced to distance herself from controversial issues because if they are raised, the short time in class will not be enough for a productive discussion.  She said this time contrasts with the mid-2000s when she first started teaching, when she felt free to raise any issue for class discussion.  Often it is not the lecturer but the student who avoids conceptual problems.</p>

			<div class="stream-item stream-item-below-post-content"><script type="text/javascript">
amzn_assoc_tracking_id = "dispatribu-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B08YWX4W7G";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "d30fad1960d8aff701c56c7b37470b18";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>


<a href="https://supporthost.net/semidedicated-hosting/a284"><img src="https://my.supporthost.net/banners/semidedicated-hosting.png" alt="semidedicated hosting" /></a></div>
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://bcfocus.com/author/bcfadmin/"><img alt='Photo of bcfadmin' src='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://bcfocus.com/author/bcfadmin/" class="author-name tie-icon" title="bcfadmin">bcfadmin</a></span></span></span><span class="date meta-item tie-icon">July 8, 2021</span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 0 </span></div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2021-07-08T13:34:10+00:00","datePublished":"2021-07-08T13:34:10+00:00","dateModified":"2021-07-08T13:34:10+00:00","headline":"Chinese cultural sensitivity: cultural sensitivity or censorship, teachers find it hard to talk about China in class: why it&#8217;s hard for teachers to talk about China in class","name":"Chinese cultural sensitivity: cultural sensitivity or censorship, teachers find it hard to talk about China in class: why it&#8217;s hard for teachers to talk about China in class","keywords":[],"url":"https:\/\/bcfocus.com\/chinese-cultural-sensitivity-cultural-sensitivity-or-censorship-teachers-find-it-hard-to-talk-about-china-in-class-why-its-hard-for-teachers-to-talk-about-china-in-class\/","description":"SydneyChina is infamous for suppressing free speech around the world. Not only in his own country, but also abroad, he has taken an aggressive stance against academics who speak out against China. Tod","copyrightYear":"2021","articleSection":"World","articleBody":"SydneyChina is infamous for suppressing free speech around the world.  Not only in his own country, but also abroad, he has taken an aggressive stance against academics who speak out against China.  Today, many teachers and students say that speaking out against China in the classroom has not been easy for them.  Just days ago, Human Rights Watch released a report on Chinese government surveillance of Chinese and Hong Kong students studying at Australian universities.Chinese experts censor themselvesIt was said in this report that students and academics who criticize the Chinese Communist Party are threatened by Beijing supporters.  They are harassed abroad.  Interviews with 24 pro-democracy students from China and Hong Kong and 22 academics from Australian universities revealed that these students and scholars practiced self-censorship to avoid threats, harassment and surveillance.Chinese students watch lectures on ChinaOn the same topic, Associate Professor Joyce YM Knip and Senior Lecturer Andrew Ross of the University of Sydney wrote in The Conversation that during our little closed-door discussion at the University of Sydney in June, professors of arts and social sciences have made similar statements.  Talk about experiences.  Regarding ideological issues such as Hong Kong and Taiwan, speakers explained how a noisy minority of international Chinese students monitor teaching materials and class discussions.  Because of these students, their classmates remained silent.Speakers are challengedSeveral speakers reported that they were challenged by some students to teach material and read material about China.  A speaker explained diversity in an introductory art class discussion, making different references to the origins of university students.  Later, the lecturer received an email from an international Chinese student.  The student insisted that Taiwan and Hong Kong are not separate state entities (as noted in the demographic description) but are part of China and the information should be corrected.Chinese student challenges professor over Corona's originAnother lecturer in a business studies course was arrested in class by an international student for calling the COVID-19 pandemic to originate from the Chinese city of Wuhan.  On another occasion, an international Chinese student in a section of the Chinese media, instead of speaking on a defined topic during his presentation, called it a statement that the Western media was biased against China.Teachers and students following self-censorshipFaced with such challenges, one speaker said she found herself forced to distance herself from controversial issues because if they are raised, the short time in class will not be enough for a productive discussion.  She said this time contrasts with the mid-2000s when she first started teaching, when she felt free to raise any issue for class discussion.  Often it is not the lecturer but the student who avoids conceptual problems.","publisher":{"@id":"#Publisher","@type":"Organization","name":"BCFocus","logo":{"@type":"ImageObject","url":"https:\/\/bcfocus.com\/wp-content\/themes\/jannah\/assets\/images\/logo@2x.png"}},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/bcfocus.com\/chinese-cultural-sensitivity-cultural-sensitivity-or-censorship-teachers-find-it-hard-to-talk-about-china-in-class-why-its-hard-for-teachers-to-talk-about-china-in-class\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"bcfadmin","url":"https:\/\/bcfocus.com\/author\/bcfadmin\/"},"image":{"@type":"ImageObject","url":"https:\/\/bcfocus.com\/wp-content\/uploads\/2021\/07\/1625751250_pic.jpg","width":1200,"height":900}}</script>
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links ">
				
				<a href="https://www.facebook.com/sharer.php?u=https://bcfocus.com/chinese-cultural-sensitivity-cultural-sensitivity-or-censorship-teachers-find-it-hard-to-talk-about-china-in-class-why-its-hard-for-teachers-to-talk-about-china-in-class/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Chinese%20cultural%20sensitivity%3A%20cultural%20sensitivity%20or%20censorship%2C%20teachers%20find%20it%20hard%20to%20talk%20about%20China%20in%20class%3A%20why%20it%E2%80%99s%20hard%20for%20teachers%20to%20talk%20about%20China%20in%20class&#038;url=https://bcfocus.com/chinese-cultural-sensitivity-cultural-sensitivity-or-censorship-teachers-find-it-hard-to-talk-about-china-in-class-why-its-hard-for-teachers-to-talk-about-china-in-class/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://bcfocus.com/chinese-cultural-sensitivity-cultural-sensitivity-or-censorship-teachers-find-it-hard-to-talk-about-china-in-class-why-its-hard-for-teachers-to-talk-about-china-in-class/&#038;title=Chinese%20cultural%20sensitivity%3A%20cultural%20sensitivity%20or%20censorship%2C%20teachers%20find%20it%20hard%20to%20talk%20about%20China%20in%20class%3A%20why%20it%E2%80%99s%20hard%20for%20teachers%20to%20talk%20about%20China%20in%20class" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://bcfocus.com/chinese-cultural-sensitivity-cultural-sensitivity-or-censorship-teachers-find-it-hard-to-talk-about-china-in-class-why-its-hard-for-teachers-to-talk-about-china-in-class/&#038;name=Chinese%20cultural%20sensitivity%3A%20cultural%20sensitivity%20or%20censorship%2C%20teachers%20find%20it%20hard%20to%20talk%20about%20China%20in%20class%3A%20why%20it%E2%80%99s%20hard%20for%20teachers%20to%20talk%20about%20China%20in%20class" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://bcfocus.com/chinese-cultural-sensitivity-cultural-sensitivity-or-censorship-teachers-find-it-hard-to-talk-about-china-in-class-why-its-hard-for-teachers-to-talk-about-china-in-class/&#038;description=Chinese%20cultural%20sensitivity%3A%20cultural%20sensitivity%20or%20censorship%2C%20teachers%20find%20it%20hard%20to%20talk%20about%20China%20in%20class%3A%20why%20it%E2%80%99s%20hard%20for%20teachers%20to%20talk%20about%20China%20in%20class&#038;media=https://bcfocus.com/wp-content/uploads/2021/07/1625751250_pic.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://bcfocus.com/chinese-cultural-sensitivity-cultural-sensitivity-or-censorship-teachers-find-it-hard-to-talk-about-china-in-class-why-its-hard-for-teachers-to-talk-about-china-in-class/&#038;title=Chinese%20cultural%20sensitivity%3A%20cultural%20sensitivity%20or%20censorship%2C%20teachers%20find%20it%20hard%20to%20talk%20about%20China%20in%20class%3A%20why%20it%E2%80%99s%20hard%20for%20teachers%20to%20talk%20about%20China%20in%20class" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://vk.com/share.php?url=https://bcfocus.com/chinese-cultural-sensitivity-cultural-sensitivity-or-censorship-teachers-find-it-hard-to-talk-about-china-in-class-why-its-hard-for-teachers-to-talk-about-china-in-class/" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn " data-raw="https://vk.com/share.php?url={post_link}">
					<span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span>
				</a>
				<a href="mailto:?subject=Chinese%20cultural%20sensitivity%3A%20cultural%20sensitivity%20or%20censorship%2C%20teachers%20find%20it%20hard%20to%20talk%20about%20China%20in%20class%3A%20why%20it%E2%80%99s%20hard%20for%20teachers%20to%20talk%20about%20China%20in%20class&#038;body=https://bcfocus.com/chinese-cultural-sensitivity-cultural-sensitivity-or-censorship-teachers-find-it-hard-to-talk-about-china-in-class-why-its-hard-for-teachers-to-talk-about-china-in-class/" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper about-author-1">

								<div class="author-avatar">
						<a href="https://bcfocus.com/author/bcfadmin/">
							<img alt='Photo of bcfadmin' src='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/>						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://bcfocus.com/author/bcfadmin/">bcfadmin</a></h3>

				<div class="author-bio">
									</div><!-- .author-bio /-->

				<ul class="social-icons">
								<li class="social-icons-item">
									<a href="https://bcfocus.com" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon">
										<span class="tie-icon-home" aria-hidden="true"></span>
										<span class="screen-reader-text">Website</span>
									</a>
								</li>
							</ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item">

								
			<a aria-label="Multiplex Assay Technology Market In-Depth Analysis By Region And Forecast By Application To 2026" href="https://bcfocus.com/multiplex-assay-technology-market-in-depth-analysis-by-region-and-forecast-by-application-to-2026/" class="post-thumb"><img width="300" height="180" src="https://bcfocus.com/wp-content/uploads/2021/06/Impact2-300x180.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Multiplex Assay Technology Market In-Depth Analysis By Region And Forecast By Application To 2026" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/multiplex-assay-technology-market-in-depth-analysis-by-region-and-forecast-by-application-to-2026/">Multiplex Assay Technology Market In-Depth Analysis By Region And Forecast By Application To 2026</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">June 7, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Egypt Pyramid of Giza: Egypt: Expert claims caves trap in &#8216;underworld&#8217; under Great Pyramid, recounting what was found inside &#8211; network of tombs and caves found beneath Pyramid of Giza in Egypt" href="https://bcfocus.com/egypt-pyramid-of-giza-egypt-expert-claims-caves-trap-in-underworld-under-great-pyramid-recounting-what-was-found-inside-network-of-tombs-and-caves-found-beneath-pyramid-of-giza-in-egypt/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2020/12/1608400341_pic-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Egypt Pyramid of Giza: Egypt: Expert claims caves trap in &#8216;underworld&#8217; under Great Pyramid, recounting what was found inside &#8211; network of tombs and caves found beneath Pyramid of Giza in Egypt" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/egypt-pyramid-of-giza-egypt-expert-claims-caves-trap-in-underworld-under-great-pyramid-recounting-what-was-found-inside-network-of-tombs-and-caves-found-beneath-pyramid-of-giza-in-egypt/">Egypt Pyramid of Giza: Egypt: Expert claims caves trap in &#8216;underworld&#8217; under Great Pyramid, recounting what was found inside &#8211; network of tombs and caves found beneath Pyramid of Giza in Egypt</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">December 19, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Microsoft Edge now available on new Mac ARMs" href="https://bcfocus.com/microsoft-edge-now-available-on-new-mac-arms/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2020/11/El-Apple-M1-1024x694-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Microsoft Edge now available on new Mac ARMs" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/microsoft-edge-now-available-on-new-mac-arms/">Microsoft Edge now available on new Mac ARMs</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">December 17, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="LaSexta exclusive |  Juan Carlos I has nearly 10 million euros hidden in an active account on the island of Jersey" href="https://bcfocus.com/lasexta-exclusive-juan-carlos-i-has-nearly-10-million-euros-hidden-in-an-active-account-on-the-island-of-jersey/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2020/11/1604767454_69-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of LaSexta exclusive |  Juan Carlos I has nearly 10 million euros hidden in an active account on the island of Jersey" loading="lazy" srcset="https://bcfocus.com/wp-content/uploads/2020/11/1604767454_69-390x220.jpg 390w, https://bcfocus.com/wp-content/uploads/2020/11/1604767454_69-300x169.jpg 300w, https://bcfocus.com/wp-content/uploads/2020/11/1604767454_69-1024x576.jpg 1024w, https://bcfocus.com/wp-content/uploads/2020/11/1604767454_69-768x432.jpg 768w, https://bcfocus.com/wp-content/uploads/2020/11/1604767454_69.jpg 1279w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/lasexta-exclusive-juan-carlos-i-has-nearly-10-million-euros-hidden-in-an-active-account-on-the-island-of-jersey/">LaSexta exclusive |  Juan Carlos I has nearly 10 million euros hidden in an active account on the island of Jersey</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">November 7, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Biden Putin Summit Latest Updates: Biden and Putin Meet in Geneva Live Updates: Live Updates from Biden and Putin Summit in Geneva" href="https://bcfocus.com/biden-putin-summit-latest-updates-biden-and-putin-meet-in-geneva-live-updates-live-updates-from-biden-and-putin-summit-in-geneva/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/06/1623846963_pic-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Biden Putin Summit Latest Updates: Biden and Putin Meet in Geneva Live Updates: Live Updates from Biden and Putin Summit in Geneva" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/biden-putin-summit-latest-updates-biden-and-putin-meet-in-geneva-live-updates-live-updates-from-biden-and-putin-summit-in-geneva/">Biden Putin Summit Latest Updates: Biden and Putin Meet in Geneva Live Updates: Live Updates from Biden and Putin Summit in Geneva</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">June 16, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Mission Hope Mars: Mission HOPE Mars: the red planet will &#8220; lock up &#8221; on spacecraft from Mars, United Arab Emirates, United States and China" href="https://bcfocus.com/mission-hope-mars-mission-hope-mars-the-red-planet-will-lock-up-on-spacecraft-from-mars-united-arab-emirates-united-states-and-china/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/02/1612853202_pic-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Mission Hope Mars: Mission HOPE Mars: the red planet will &#8220; lock up &#8221; on spacecraft from Mars, United Arab Emirates, United States and China" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/mission-hope-mars-mission-hope-mars-the-red-planet-will-lock-up-on-spacecraft-from-mars-united-arab-emirates-united-states-and-china/">Mission Hope Mars: Mission HOPE Mars: the red planet will &#8220; lock up &#8221; on spacecraft from Mars, United Arab Emirates, United States and China</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">February 9, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			<div class="stream-item stream-item-below-post-comments"><a href="https://go.stormgain.app/visit/?bta=110787&nci=11741" target="_top"><img border="0" src="https://stormgain.ck-cdn.com/tn/serve/?cid=566338"  width="728" height="90"></a></div>
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="rss-2" class="container-wrapper widget widget_rss"><div class="widget-title the-global-title"><div class="the-subtitle"><a class="rsswidget" href="https://thechambleepost.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://bcfocus.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://thechambleepost.com/">Our Partner News Network</a><span class="widget-title-icon tie-icon"></span></div></div><ul><li><a class='rsswidget' href='https://thechambleepost.com/2021/07/08/bouloc-corridor-assassination-20-years-in-prison-required-against-laurent-dejean/'>Bouloc corridor assassination: 20 years in prison required against Laurent Dejean</a> <span class="rss-date">July 8, 2021</span></li><li><a class='rsswidget' href='https://thechambleepost.com/2021/07/08/holidays-despite-concerns-spains-ambassador-encourages-tourists-to-cross-the-border/'>Holidays: Despite concerns, Spain’s ambassador encourages tourists to cross the border</a> <span class="rss-date">July 8, 2021</span></li><li><a class='rsswidget' href='https://thechambleepost.com/2021/07/08/tarn-et-garonne-has-a-lady-of-the-mansion-made-about-fifty-black-employees-work-on-her-estate/'>Tarn-et-Garonne: Has a lady of the mansion made about fifty “black” employees work on her estate?</a> <span class="rss-date">July 8, 2021</span></li><li><a class='rsswidget' href='https://thechambleepost.com/2021/07/08/covid-19-no-spectators-for-the-tokyo-olympics-declared-a-state-of-health-emergency/'>Covid-19: “no spectators” for the Tokyo Olympics, declared a state of health emergency</a> <span class="rss-date">July 8, 2021</span></li><li><a class='rsswidget' href='https://thechambleepost.com/2021/07/08/5-tips-for-planning-a-stress-free-vacation/'>5 tips for planning a stress-free vacation</a> <span class="rss-date">July 8, 2021</span></li><li><a class='rsswidget' href='https://thechambleepost.com/2021/07/08/wounded-in-mali-jeremie-on-a-mission-through-the-pyrenees-by-his-brothers-in-arms/'>Wounded in Mali, Jérémie on a mission through the Pyrenees by his brothers in arms</a> <span class="rss-date">July 8, 2021</span></li><li><a class='rsswidget' href='https://thechambleepost.com/2021/07/08/flying-yacht-a-french-designer-imagines-a-futuristic-ship-capable-of-flying-at-390-km-h/'>Flying Yacht: a French designer imagines a futuristic ship capable of flying at 390 km / h</a> <span class="rss-date">July 8, 2021</span></li><li><a class='rsswidget' href='https://thechambleepost.com/2021/07/08/omission-of-e-300000-in-revenue-eric-dupond-moretti-informed-management-when-he-found-out/'>Omission of € 300,000 in revenue: Eric Dupond-Moretti informed management when he found out</a> <span class="rss-date">July 8, 2021</span></li><li><a class='rsswidget' href='https://thechambleepost.com/2021/07/08/salvador-volcanoes-to-supply-clean-energy-to-bitcoin-farms/'>Salvador: volcanoes to supply (clean) energy to bitcoin farms</a> <span class="rss-date">July 8, 2021</span></li><li><a class='rsswidget' href='https://thechambleepost.com/2021/07/08/disappearance-of-lucas-tronche-the-bones-found-in-bagnols-sur-ceze-are-those-of-the-adolescent/'>Disappearance of Lucas Tronche: the bones found in Bagnols-sur-Cèze are those of the adolescent</a> <span class="rss-date">July 8, 2021</span></li></ul><div class="clearfix"></div></div><!-- .widget /--><div id="text-html-widget-2" class="container-wrapper widget text-html"><div ><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NEWDISPLAY -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6666860567811427"
     data-ad-slot="1919581638"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Recent News<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container posts-list-big-first has-first-big-post" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="La Línea de la Concepción begins its project to become an autonomous city" href="https://bcfocus.com/la-linea-de-la-concepcion-begins-its-project-to-become-an-autonomous-city/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-5">Technology</span></span><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/07/1625759351_69-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of La Línea de la Concepción begins its project to become an autonomous city" loading="lazy" srcset="https://bcfocus.com/wp-content/uploads/2021/07/1625759351_69-390x220.jpg 390w, https://bcfocus.com/wp-content/uploads/2021/07/1625759351_69-300x169.jpg 300w, https://bcfocus.com/wp-content/uploads/2021/07/1625759351_69-1024x576.jpg 1024w, https://bcfocus.com/wp-content/uploads/2021/07/1625759351_69-768x432.jpg 768w, https://bcfocus.com/wp-content/uploads/2021/07/1625759351_69.jpg 1280w" sizes="(max-width: 390px) 100vw, 390px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/la-linea-de-la-concepcion-begins-its-project-to-become-an-autonomous-city/">La Línea de la Concepción begins its project to become an autonomous city</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">July 8, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The Grupo SIFU Foundation strengthens its free online training platform" href="https://bcfocus.com/the-grupo-sifu-foundation-strengthens-its-free-online-training-platform/" class="post-thumb"><img width="220" height="150" src="https://bcfocus.com/wp-content/uploads/2021/07/discapacidad-formacion-twitter-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of The Grupo SIFU Foundation strengthens its free online training platform" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/the-grupo-sifu-foundation-strengthens-its-free-online-training-platform/">The Grupo SIFU Foundation strengthens its free online training platform</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">July 8, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Dinosaur News: World&#8217;s Most Dangerous Dinosaur Fossil From A BUS With Sharp Claws Reveals: Lots Of Important Information Found From World&#8217;s Most Dangerous Dinosaur Fossil" href="https://bcfocus.com/dinosaur-news-worlds-most-dangerous-dinosaur-fossil-from-a-bus-with-sharp-claws-reveals-lots-of-important-information-found-from-worlds-most-dangerous-dinosaur-fossil/" class="post-thumb"><img width="220" height="150" src="https://bcfocus.com/wp-content/uploads/2021/07/1625757846_pic-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Dinosaur News: World&#8217;s Most Dangerous Dinosaur Fossil From A BUS With Sharp Claws Reveals: Lots Of Important Information Found From World&#8217;s Most Dangerous Dinosaur Fossil" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/dinosaur-news-worlds-most-dangerous-dinosaur-fossil-from-a-bus-with-sharp-claws-reveals-lots-of-important-information-found-from-worlds-most-dangerous-dinosaur-fossil/">Dinosaur News: World&#8217;s Most Dangerous Dinosaur Fossil From A BUS With Sharp Claws Reveals: Lots Of Important Information Found From World&#8217;s Most Dangerous Dinosaur Fossil</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">July 8, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Which generation is experiencing the most anxiety at work because of the pandemic?" href="https://bcfocus.com/which-generation-is-experiencing-the-most-anxiety-at-work-because-of-the-pandemic/" class="post-thumb"><img width="220" height="150" src="https://bcfocus.com/wp-content/uploads/2021/01/estres-malestar-trabajo-twitter-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Which generation is experiencing the most anxiety at work because of the pandemic?" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/which-generation-is-experiencing-the-most-anxiety-at-work-because-of-the-pandemic/">Which generation is experiencing the most anxiety at work because of the pandemic?</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">July 8, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="T-14 armata Hindi: Russia will start serial production of T-14 Armata tank in 2022: Russian T-14 armata tank will start production from next year" href="https://bcfocus.com/t-14-armata-hindi-russia-will-start-serial-production-of-t-14-armata-tank-in-2022-russian-t-14-armata-tank-will-start-production-from-next-year/" class="post-thumb"><img width="220" height="150" src="https://bcfocus.com/wp-content/uploads/2021/07/1625753892_pic-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of T-14 armata Hindi: Russia will start serial production of T-14 Armata tank in 2022: Russian T-14 armata tank will start production from next year" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/t-14-armata-hindi-russia-will-start-serial-production-of-t-14-armata-tank-in-2022-russian-t-14-armata-tank-will-start-production-from-next-year/">T-14 armata Hindi: Russia will start serial production of T-14 Armata tank in 2022: Russian T-14 armata tank will start production from next year</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">July 8, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The Valencian Community closes nightlife and will ask for a curfew in several municipalities" href="https://bcfocus.com/the-valencian-community-closes-nightlife-and-will-ask-for-a-curfew-in-several-municipalities/" class="post-thumb"><img width="220" height="150" src="https://bcfocus.com/wp-content/uploads/2021/07/1625637247_69-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of The Valencian Community closes nightlife and will ask for a curfew in several municipalities" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/the-valencian-community-closes-nightlife-and-will-ask-for-a-curfew-in-several-municipalities/">The Valencian Community closes nightlife and will ask for a curfew in several municipalities</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">July 8, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Samsung presents the fourth edition of DesArrolladoras, the program that promotes the employability of women" href="https://bcfocus.com/samsung-presents-the-fourth-edition-of-desarrolladoras-the-program-that-promotes-the-employability-of-women/" class="post-thumb"><img width="220" height="150" src="https://bcfocus.com/wp-content/uploads/2021/02/endesa-liderazgo-femenino-mujer-twitter-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Samsung presents the fourth edition of DesArrolladoras, the program that promotes the employability of women" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/samsung-presents-the-fourth-edition-of-desarrolladoras-the-program-that-promotes-the-employability-of-women/">Samsung presents the fourth edition of DesArrolladoras, the program that promotes the employability of women</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">July 8, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Boeing P-8 Poseidon: Russian Sukhoi Su-30 fighter jets prevent Boeing P-8 Poseidon from entering Russian airspace Viral video: Russian Sukhoi Su-30 fighter jets chase American P-8 Poseidon over the black sea" href="https://bcfocus.com/boeing-p-8-poseidon-russian-sukhoi-su-30-fighter-jets-prevent-boeing-p-8-poseidon-from-entering-russian-airspace-viral-video-russian-sukhoi-su-30-fighter-jets-chase-american-p-8-poseidon-over-the-bl/" class="post-thumb"><img width="220" height="150" src="https://bcfocus.com/wp-content/uploads/2021/07/1625750587_pic-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Boeing P-8 Poseidon: Russian Sukhoi Su-30 fighter jets prevent Boeing P-8 Poseidon from entering Russian airspace Viral video: Russian Sukhoi Su-30 fighter jets chase American P-8 Poseidon over the black sea" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/boeing-p-8-poseidon-russian-sukhoi-su-30-fighter-jets-prevent-boeing-p-8-poseidon-from-entering-russian-airspace-viral-video-russian-sukhoi-su-30-fighter-jets-chase-american-p-8-poseidon-over-the-bl/">Boeing P-8 Poseidon: Russian Sukhoi Su-30 fighter jets prevent Boeing P-8 Poseidon from entering Russian airspace Viral video: Russian Sukhoi Su-30 fighter jets chase American P-8 Poseidon over the black sea</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">July 8, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The pandemic strengthens the 2030 Agenda and the role of SMEs as drivers of change towards sustainability" href="https://bcfocus.com/the-pandemic-strengthens-the-2030-agenda-and-the-role-of-smes-as-drivers-of-change-towards-sustainability/" class="post-thumb"><img width="220" height="150" src="https://bcfocus.com/wp-content/uploads/2021/06/reunion-generaciones-equipo-twitter-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of The pandemic strengthens the 2030 Agenda and the role of SMEs as drivers of change towards sustainability" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/the-pandemic-strengthens-the-2030-agenda-and-the-role-of-smes-as-drivers-of-change-towards-sustainability/">The pandemic strengthens the 2030 Agenda and the role of SMEs as drivers of change towards sustainability</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">July 8, 2021</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://bcfocus.com/chinese-cultural-sensitivity-cultural-sensitivity-or-censorship-teachers-find-it-hard-to-talk-about-china-in-class-why-its-hard-for-teachers-to-talk-about-china-in-class/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Chinese%20cultural%20sensitivity%3A%20cultural%20sensitivity%20or%20censorship%2C%20teachers%20find%20it%20hard%20to%20talk%20about%20China%20in%20class%3A%20why%20it%E2%80%99s%20hard%20for%20teachers%20to%20talk%20about%20China%20in%20class&#038;url=https://bcfocus.com/chinese-cultural-sensitivity-cultural-sensitivity-or-censorship-teachers-find-it-hard-to-talk-about-china-in-class-why-its-hard-for-teachers-to-talk-about-china-in-class/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Chinese%20cultural%20sensitivity%3A%20cultural%20sensitivity%20or%20censorship%2C%20teachers%20find%20it%20hard%20to%20talk%20about%20China%20in%20class%3A%20why%20it%E2%80%99s%20hard%20for%20teachers%20to%20talk%20about%20China%20in%20class%20https://bcfocus.com/chinese-cultural-sensitivity-cultural-sensitivity-or-censorship-teachers-find-it-hard-to-talk-about-china-in-class-why-its-hard-for-teachers-to-talk-about-china-in-class/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://bcfocus.com/chinese-cultural-sensitivity-cultural-sensitivity-or-censorship-teachers-find-it-hard-to-talk-about-china-in-class-why-its-hard-for-teachers-to-talk-about-china-in-class/&text=Chinese%20cultural%20sensitivity%3A%20cultural%20sensitivity%20or%20censorship%2C%20teachers%20find%20it%20hard%20to%20talk%20about%20China%20in%20class%3A%20why%20it%E2%80%99s%20hard%20for%20teachers%20to%20talk%20about%20China%20in%20class" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://bcfocus.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
					<div id="search-2" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="https://bcfocus.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form><div class="clearfix"></div></div><!-- .widget /-->
		<div id="recent-posts-2" class="container-wrapper widget widget_recent_entries">
		<div class="widget-title the-global-title"><div class="the-subtitle">Recent Posts<span class="widget-title-icon tie-icon"></span></div></div>
		<ul>
											<li>
					<a href="https://bcfocus.com/la-linea-de-la-concepcion-begins-its-project-to-become-an-autonomous-city/">La Línea de la Concepción begins its project to become an autonomous city</a>
									</li>
											<li>
					<a href="https://bcfocus.com/the-grupo-sifu-foundation-strengthens-its-free-online-training-platform/">The Grupo SIFU Foundation strengthens its free online training platform</a>
									</li>
											<li>
					<a href="https://bcfocus.com/dinosaur-news-worlds-most-dangerous-dinosaur-fossil-from-a-bus-with-sharp-claws-reveals-lots-of-important-information-found-from-worlds-most-dangerous-dinosaur-fossil/">Dinosaur News: World&#8217;s Most Dangerous Dinosaur Fossil From A BUS With Sharp Claws Reveals: Lots Of Important Information Found From World&#8217;s Most Dangerous Dinosaur Fossil</a>
									</li>
											<li>
					<a href="https://bcfocus.com/which-generation-is-experiencing-the-most-anxiety-at-work-because-of-the-pandemic/">Which generation is experiencing the most anxiety at work because of the pandemic?</a>
									</li>
											<li>
					<a href="https://bcfocus.com/t-14-armata-hindi-russia-will-start-serial-production-of-t-14-armata-tank-in-2022-russian-t-14-armata-tank-will-start-production-from-next-year/">T-14 armata Hindi: Russia will start serial production of T-14 Armata tank in 2022: Russian T-14 armata tank will start production from next year</a>
									</li>
					</ul>

		<div class="clearfix"></div></div><!-- .widget /--><div id="recent-comments-2" class="container-wrapper widget widget_recent_comments"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Comments<span class="widget-title-icon tie-icon"></span></div></div><ul id="recentcomments"></ul><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://bcfocus.com/">
					<input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-login" class="tie-popup" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title">
						<div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://bcfocus.com/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://bcfocus.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fbcfocus.com">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/chinese-cultural-sensitivity-cultural-sensitivity-or-censorship-teachers-find-it-hard-to-talk-about-china-in-class-why-its-hard-for-teachers-to-talk-about-china-in-class/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/bcfocus.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.0.7' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
				jQuery.ajax({
					type : "GET",
					url  : "https://bcfocus.com/wp-admin/admin-ajax.php",
					data : "postviews_id=84889&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			
</script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.0.7' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.0.7' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.0.7' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/themes/jannah/assets/js/br-news.js?ver=5.0.7' id='tie-js-breaking-js'></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:600,regular:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>
</body>
</html>

<!-- Dynamic page generated in 0.130 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-07-08 16:04:37 -->

<!-- Compression = gzip -->