<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://bcfocus.com/xmlrpc.php" />
	<title>construiendoempleo.com, new job search portal &#8211; BCFocus</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BCFocus &raquo; Feed" href="https://bcfocus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BCFocus &raquo; Comments Feed" href="https://bcfocus.com/comments/feed/" />

<meta property="og:title" content="construiendoempleo.com, new job search portal - BCFocus" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The Regional Federation of Construction Companies of Murcia (FRECOM) and the Foundation of Construct" />
<meta property="og:url" content="https://bcfocus.com/construiendoempleo-com-new-job-search-portal/" />
<meta property="og:site_name" content="BCFocus" />
<meta property="og:image" content="https://bcfocus.com/wp-content/uploads/2020/12/construccion-twitter.jpg" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bcfocus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://bcfocus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://bcfocus.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://bcfocus.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/print.css?ver=5.0.7' type='text/css' media='print' />
<style id='tie-css-print-inline-css' type='text/css'>
.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6,.wf-active .the-subtitle{font-family: 'Poppins';}
</style>
<script type='text/javascript' src='https://bcfocus.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.6' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://bcfocus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bcfocus.com/wp-json/wp/v2/posts/66122" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bcfocus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bcfocus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://bcfocus.com/?p=66122' />
<link rel="alternate" type="application/json+oembed" href="https://bcfocus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbcfocus.com%2Fconstruiendoempleo-com-new-job-search-portal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bcfocus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbcfocus.com%2Fconstruiendoempleo-com-new-job-search-portal%2F&#038;format=xml" />
 <meta name="description" content="The Regional Federation of Construction Companies of Murcia (FRECOM) and the Foundation of Construction Work create this portal for those who wish to" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-83WCD9XED1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-83WCD9XED1');
</script>

<script data-ad-client="ca-pub-6666860567811427" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://bcfocus.com/wp-content/uploads/2020/10/PML-favicon.png" sizes="32x32" />
<link rel="icon" href="https://bcfocus.com/wp-content/uploads/2020/10/PML-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bcfocus.com/wp-content/uploads/2020/10/PML-favicon.png" />
<meta name="msapplication-TileImage" content="https://bcfocus.com/wp-content/uploads/2020/10/PML-favicon.png" />
</head>

<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-66122 single-format-standard wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-default-dark main-nav-below has-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-above has-shadow has-normal-width-logo mobile-header-default">
	
<nav id="top-nav"  class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Wednesday, December 30 2020					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking News</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://bcfocus.com/the-pandemic-worsens-the-level-of-languages-%e2%80%8b%e2%80%8bin-spanish-companies/">The pandemic worsens the level of languages ​​in Spanish companies</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/vi-edition-of-the-canary-islands-human-resources-excellence-awards/">VI Edition of the Canary Islands Human Resources Excellence Awards</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/in-2020-aldi-increased-its-workforce-by-23/">In 2020, Aldi increased its workforce by 23%</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/the-government-extends-the-smi-by-950-euros/">The government extends the SMI by 950 euros</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/aedis-supports-7-employment-projects/">AEDIS supports 7 employment projects</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/iii-aegon-health-and-lifestyle-study/">III Aegon Health and Lifestyle Study</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/construiendoempleo-com-new-job-search-portal/">construiendoempleo.com, new job search portal</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/madrid-calls-on-government-to-allow-mutuals-to-perform-antigen-testing-on-workers/">Madrid calls on government to allow mutuals to perform antigen testing on workers</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/microsoft-acquires-sony-with-all-its-divisions-including-playstation/">Microsoft acquires Sony with all its divisions, including PlayStation</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/whats-new-in-microsoft-edge-for-december/">What&#8217;s new in Microsoft Edge for December</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/construiendoempleo-com-new-job-search-portal/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="tie-icon-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	
	
		<li class=" popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="tie-icon-author" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>			</a>
		</li>

			</ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="text-logo" >

			
			<a title="BCFocus" href="https://bcfocus.com/">
				<div class="logo-text">BCFocus</div>			</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li></ul></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NEWDISPLAY -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6666860567811427"
     data-ad-slot="1919581638"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav"  class="main-nav header-nav"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15 tie-current-menu"><a href="https://bcfocus.com/category/business/">Business</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://bcfocus.com/category/health/">Health</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://bcfocus.com/category/science/">Science</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://bcfocus.com/category/technology/">Technology</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://bcfocus.com/category/world/">World</a></li>
<li id="menu-item-15588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15588"><a href="https://docs.google.com/forms/d/1HQVBn5j-gJmkB2yF5hD0KBvmpnwhOZEGa0uwHP8AMO4/">Contact Us / Publish PR</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://bcfocus.com/">
				<input id="search-input"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://bcfocus.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://bcfocus.com/category/business/">Business</a><em class="delimiter">/</em><span class="current">construiendoempleo.com, new job search portal</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/bcfocus.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Business","@id":"https:\/\/bcfocus.com\/category\/business\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-2" href="https://bcfocus.com/category/business/">Business</a></span>
		<h1 class="post-title entry-title">construiendoempleo.com, new job search portal</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://bcfocus.com/author/bcfadmin/"><img alt='Photo of bcfadmin' src='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://bcfocus.com/author/bcfadmin/" class="author-name tie-icon" title="bcfadmin">bcfadmin</a></span></span></span><span class="date meta-item tie-icon">December 30, 2020</span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 0 </span></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="512" height="256" src="https://bcfocus.com/wp-content/uploads/2020/12/construccion-twitter.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" loading="lazy" srcset="https://bcfocus.com/wp-content/uploads/2020/12/construccion-twitter.jpg 512w, https://bcfocus.com/wp-content/uploads/2020/12/construccion-twitter-300x150.jpg 300w" sizes="(max-width: 512px) 100vw, 512px" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			<h2/>
<p style="text-align: justify;">The Regional Federation of Construction Companies of Murcia (FRECOM) and the Foundation of Construction Work create this portal for those who wish to seek work in the construction sector</p>
<p>BY RRHH Digital, 14:14 &#8211; 29 December 2020<br />
</p>
<p style="text-align: justify;">FRECOM wants www.construjandoempleo.com to be &#8220;a benchmark employment portal in the region of Murcia, in which companies and workers will have agile and rapid responses to their labor demands and needs&#8221;.</p>
<p style="text-align: justify;">Labor intermediation is an “essential and essential” task for companies in the sector to find qualified workers with the profiles they need for their job vacancies.</p>
<p style="text-align: justify;">Work intermediation, vocational guidance and job offers will be the three elements that will make up this new service that FRECOM and the Foundation offer completely free of charge to their associated companies.</p>
<p style="text-align: justify;">It will promote the personalization of offers, by giving agility and speed to the procedures for finding workers, by the company, and employment, by candidates. </p>
<p style="text-align: justify;">With these initiatives, FRECOM intends to &#8220;continue to progress in its commitment to create quality jobs, to which is added training, both constituting the fundamental pillars of a sector of growth, development and future for the Region. of Murcia &#8220;.</p>
<p style="text-align: justify;">“Building jobs” is a new service that is completely free for businesses associated with FRECOM.</p>
<p style="font-weight: 600;padding: 14px;font-size: 14px;border: 1px dashed;border-radius: 12px;text-align: center;border-color: #ABABAB;">* If you found this article interesting, we encourage you to follow us on TWITTER and subscribe to our DAILY NEWSLETTER.
						</p>
<p style="text-align: justify;">HRDigital</p>

			
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://bcfocus.com/author/bcfadmin/"><img alt='Photo of bcfadmin' src='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://bcfocus.com/author/bcfadmin/" class="author-name tie-icon" title="bcfadmin">bcfadmin</a></span></span></span><span class="date meta-item tie-icon">December 30, 2020</span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 0 </span></div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-12-30T00:08:27+00:00","datePublished":"2020-12-30T00:08:27+00:00","dateModified":"2020-12-30T00:08:27+00:00","headline":"construiendoempleo.com, new job search portal","name":"construiendoempleo.com, new job search portal","keywords":[],"url":"https:\/\/bcfocus.com\/construiendoempleo-com-new-job-search-portal\/","description":"The Regional Federation of Construction Companies of Murcia (FRECOM) and the Foundation of Construction Work create this portal for those who wish to seek work in the construction sector BY RRHH Digit","copyrightYear":"2020","articleSection":"Business","articleBody":"\n              The Regional Federation of Construction Companies of Murcia (FRECOM) and the Foundation of Construction Work create this portal for those who wish to seek work in the construction sector              \nBY RRHH Digital, 14:14 - 29 December 2020\n\n            \n            \n            \n              \n                                                \n                                              \n              FRECOM wants www.construjandoempleo.com to be \"a benchmark employment portal in the region of Murcia, in which companies and workers will have agile and rapid responses to their labor demands and needs\".\nLabor intermediation is an \u201cessential and essential\u201d task for companies in the sector to find qualified workers with the profiles they need for their job vacancies.\nWork intermediation, vocational guidance and job offers will be the three elements that will make up this new service that FRECOM and the Foundation offer completely free of charge to their associated companies.\nIt will promote the personalization of offers, by giving agility and speed to the procedures for finding workers, by the company, and employment, by candidates. \nWith these initiatives, FRECOM intends to \"continue to progress in its commitment to create quality jobs, to which is added training, both constituting the fundamental pillars of a sector of growth, development and future for the Region. of Murcia \".\n\u201cBuilding jobs\u201d is a new service that is completely free for businesses associated with FRECOM.* If you found this article interesting, we encourage you to follow us on TWITTER and subscribe to our DAILY NEWSLETTER.\n\t\t\t\t\t\tHRDigital\t\t\t\t\n\t\t\t\t\t\t\t\t\t\t\n\t\t\t\t\n            ","publisher":{"@id":"#Publisher","@type":"Organization","name":"BCFocus","logo":{"@type":"ImageObject","url":"https:\/\/bcfocus.com\/wp-content\/themes\/jannah\/assets\/images\/logo@2x.png"}},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/bcfocus.com\/construiendoempleo-com-new-job-search-portal\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"bcfadmin","url":"https:\/\/bcfocus.com\/author\/bcfadmin\/"},"image":{"@type":"ImageObject","url":"https:\/\/bcfocus.com\/wp-content\/uploads\/2020\/12\/construccion-twitter.jpg","width":1200,"height":256}}</script>
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links ">
				
				<a href="https://www.facebook.com/sharer.php?u=https://bcfocus.com/construiendoempleo-com-new-job-search-portal/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=construiendoempleo.com%2C%20new%20job%20search%20portal&#038;url=https://bcfocus.com/construiendoempleo-com-new-job-search-portal/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://bcfocus.com/construiendoempleo-com-new-job-search-portal/&#038;title=construiendoempleo.com%2C%20new%20job%20search%20portal" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://bcfocus.com/construiendoempleo-com-new-job-search-portal/&#038;name=construiendoempleo.com%2C%20new%20job%20search%20portal" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://bcfocus.com/construiendoempleo-com-new-job-search-portal/&#038;description=construiendoempleo.com%2C%20new%20job%20search%20portal&#038;media=https://bcfocus.com/wp-content/uploads/2020/12/construccion-twitter.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://bcfocus.com/construiendoempleo-com-new-job-search-portal/&#038;title=construiendoempleo.com%2C%20new%20job%20search%20portal" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://vk.com/share.php?url=https://bcfocus.com/construiendoempleo-com-new-job-search-portal/" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn " data-raw="https://vk.com/share.php?url={post_link}">
					<span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span>
				</a>
				<a href="mailto:?subject=construiendoempleo.com%2C%20new%20job%20search%20portal&#038;body=https://bcfocus.com/construiendoempleo-com-new-job-search-portal/" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper about-author-1">

								<div class="author-avatar">
						<a href="https://bcfocus.com/author/bcfadmin/">
							<img alt='Photo of bcfadmin' src='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/>						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://bcfocus.com/author/bcfadmin/">bcfadmin</a></h3>

				<div class="author-bio">
									</div><!-- .author-bio /-->

				<ul class="social-icons">
								<li class="social-icons-item">
									<a href="https://bcfocus.com" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon">
										<span class="tie-icon-home" aria-hidden="true"></span>
										<span class="screen-reader-text">Website</span>
									</a>
								</li>
							</ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item">

								
			<a aria-label="Lin Qi: Suspect Arrested for Poisoning of China Mobile Game Maker Arrested Suspect &#8211; Chinese Video Game Tycoon Lin Qi Murder Case, Shanghai Police Arrest Suspect" href="https://bcfocus.com/lin-qi-suspect-arrested-for-poisoning-of-china-mobile-game-maker-arrested-suspect-chinese-video-game-tycoon-lin-qi-murder-case-shanghai-police-arrest-suspect/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2020/12/1609171951_pic-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Lin Qi: Suspect Arrested for Poisoning of China Mobile Game Maker Arrested Suspect &#8211; Chinese Video Game Tycoon Lin Qi Murder Case, Shanghai Police Arrest Suspect" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/lin-qi-suspect-arrested-for-poisoning-of-china-mobile-game-maker-arrested-suspect-chinese-video-game-tycoon-lin-qi-murder-case-shanghai-police-arrest-suspect/">Lin Qi: Suspect Arrested for Poisoning of China Mobile Game Maker Arrested Suspect &#8211; Chinese Video Game Tycoon Lin Qi Murder Case, Shanghai Police Arrest Suspect</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">December 28, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Corporate lunches and dinners are also converted to virtual format" href="https://bcfocus.com/corporate-lunches-and-dinners-are-also-converted-to-virtual-format/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2020/12/comida-empresa-navidad-twitter-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Corporate lunches and dinners are also converted to virtual format" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/corporate-lunches-and-dinners-are-also-converted-to-virtual-format/">Corporate lunches and dinners are also converted to virtual format</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">December 9, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="London lockdown: New UK coronavirus lockdown strain: Corona virus lockdown in UK" href="https://bcfocus.com/london-lockdown-new-uk-coronavirus-lockdown-strain-corona-virus-lockdown-in-uk/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2020/12/1608017543_pic-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of London lockdown: New UK coronavirus lockdown strain: Corona virus lockdown in UK" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/london-lockdown-new-uk-coronavirus-lockdown-strain-corona-virus-lockdown-in-uk/">London lockdown: New UK coronavirus lockdown strain: Corona virus lockdown in UK</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">December 15, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="People hospitalized with coronavirus rise for the first time in nearly a month with a week before Christmas" href="https://bcfocus.com/people-hospitalized-with-coronavirus-rise-for-the-first-time-in-nearly-a-month-with-a-week-before-christmas/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2020/12/1608018801_69-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of People hospitalized with coronavirus rise for the first time in nearly a month with a week before Christmas" loading="lazy" srcset="https://bcfocus.com/wp-content/uploads/2020/12/1608018801_69-390x220.jpg 390w, https://bcfocus.com/wp-content/uploads/2020/12/1608018801_69-300x169.jpg 300w, https://bcfocus.com/wp-content/uploads/2020/12/1608018801_69-1024x576.jpg 1024w, https://bcfocus.com/wp-content/uploads/2020/12/1608018801_69-768x432.jpg 768w, https://bcfocus.com/wp-content/uploads/2020/12/1608018801_69.jpg 1280w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/people-hospitalized-with-coronavirus-rise-for-the-first-time-in-nearly-a-month-with-a-week-before-christmas/">People hospitalized with coronavirus rise for the first time in nearly a month with a week before Christmas</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">December 15, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="ERTE workforce increase overshadows workforce growth in November, according to Randstad" href="https://bcfocus.com/erte-workforce-increase-overshadows-workforce-growth-in-november-according-to-randstad/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2020/12/analisis-gestion-rrhh-twitter-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of ERTE workforce increase overshadows workforce growth in November, according to Randstad" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/erte-workforce-increase-overshadows-workforce-growth-in-november-according-to-randstad/">ERTE workforce increase overshadows workforce growth in November, according to Randstad</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">December 3, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Compass Group launches a project to boost physical and mental well-being" href="https://bcfocus.com/compass-group-launches-a-project-to-boost-physical-and-mental-well-being/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2020/11/bienestar-oficina-compass-twitter-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Compass Group launches a project to boost physical and mental well-being" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/compass-group-launches-a-project-to-boost-physical-and-mental-well-being/">Compass Group launches a project to boost physical and mental well-being</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">November 23, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="text-html-widget-2" class="container-wrapper widget text-html"><div ><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NEWDISPLAY -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6666860567811427"
     data-ad-slot="1919581638"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Recent News<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container posts-list-big-first has-first-big-post" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The pandemic worsens the level of languages ​​in Spanish companies" href="https://bcfocus.com/the-pandemic-worsens-the-level-of-languages-%e2%80%8b%e2%80%8bin-spanish-companies/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-2">Business</span></span><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2020/12/idioma_twitter-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of The pandemic worsens the level of languages ​​in Spanish companies" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/the-pandemic-worsens-the-level-of-languages-%e2%80%8b%e2%80%8bin-spanish-companies/">The pandemic worsens the level of languages ​​in Spanish companies</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 30, 2020</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="VI Edition of the Canary Islands Human Resources Excellence Awards" href="https://bcfocus.com/vi-edition-of-the-canary-islands-human-resources-excellence-awards/" class="post-thumb"><img width="220" height="150" src="https://bcfocus.com/wp-content/uploads/2020/12/premio_excelencia_rrhh_twitter-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of VI Edition of the Canary Islands Human Resources Excellence Awards" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/vi-edition-of-the-canary-islands-human-resources-excellence-awards/">VI Edition of the Canary Islands Human Resources Excellence Awards</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 30, 2020</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="In 2020, Aldi increased its workforce by 23%" href="https://bcfocus.com/in-2020-aldi-increased-its-workforce-by-23/" class="post-thumb"><img width="220" height="150" src="https://bcfocus.com/wp-content/uploads/2020/12/aldi-supermercado-generica-twitter-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of In 2020, Aldi increased its workforce by 23%" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/in-2020-aldi-increased-its-workforce-by-23/">In 2020, Aldi increased its workforce by 23%</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 30, 2020</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The government extends the SMI by 950 euros" href="https://bcfocus.com/the-government-extends-the-smi-by-950-euros/" class="post-thumb"><img width="220" height="150" src="https://bcfocus.com/wp-content/uploads/2020/12/nomina-salario-dinero-twitter-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of The government extends the SMI by 950 euros" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/the-government-extends-the-smi-by-950-euros/">The government extends the SMI by 950 euros</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 30, 2020</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="AEDIS supports 7 employment projects" href="https://bcfocus.com/aedis-supports-7-employment-projects/" class="post-thumb"><img width="220" height="150" src="https://bcfocus.com/wp-content/uploads/2020/12/discapacidad-normal-twitter-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of AEDIS supports 7 employment projects" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/aedis-supports-7-employment-projects/">AEDIS supports 7 employment projects</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 30, 2020</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="III Aegon Health and Lifestyle Study" href="https://bcfocus.com/iii-aegon-health-and-lifestyle-study/" class="post-thumb"><img width="220" height="150" src="https://bcfocus.com/wp-content/uploads/2020/12/salud_rrhh_twitter-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of III Aegon Health and Lifestyle Study" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/iii-aegon-health-and-lifestyle-study/">III Aegon Health and Lifestyle Study</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 30, 2020</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Madrid calls on government to allow mutuals to perform antigen testing on workers" href="https://bcfocus.com/madrid-calls-on-government-to-allow-mutuals-to-perform-antigen-testing-on-workers/" class="post-thumb"><img width="220" height="150" src="https://bcfocus.com/wp-content/uploads/2020/12/test-coronavirus-salud-twitter-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Madrid calls on government to allow mutuals to perform antigen testing on workers" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/madrid-calls-on-government-to-allow-mutuals-to-perform-antigen-testing-on-workers/">Madrid calls on government to allow mutuals to perform antigen testing on workers</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 29, 2020</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Microsoft acquires Sony with all its divisions, including PlayStation" href="https://bcfocus.com/microsoft-acquires-sony-with-all-its-divisions-including-playstation/" class="post-thumb"><img width="220" height="150" src="https://bcfocus.com/wp-content/uploads/2020/12/Sony-MWC-2016-1024x683-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Microsoft acquires Sony with all its divisions, including PlayStation" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/microsoft-acquires-sony-with-all-its-divisions-including-playstation/">Microsoft acquires Sony with all its divisions, including PlayStation</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 29, 2020</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="What&#8217;s new in Microsoft Edge for December" href="https://bcfocus.com/whats-new-in-microsoft-edge-for-december/" class="post-thumb"><img width="220" height="150" src="https://bcfocus.com/wp-content/uploads/2020/12/Microsoft-Edge-2-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of What&#8217;s new in Microsoft Edge for December" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/whats-new-in-microsoft-edge-for-december/">What&#8217;s new in Microsoft Edge for December</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 29, 2020</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://bcfocus.com/construiendoempleo-com-new-job-search-portal/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=construiendoempleo.com%2C%20new%20job%20search%20portal&#038;url=https://bcfocus.com/construiendoempleo-com-new-job-search-portal/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=construiendoempleo.com%2C%20new%20job%20search%20portal%20https://bcfocus.com/construiendoempleo-com-new-job-search-portal/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://bcfocus.com/construiendoempleo-com-new-job-search-portal/&text=construiendoempleo.com%2C%20new%20job%20search%20portal" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://bcfocus.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
					<div id="search-2" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="https://bcfocus.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form><div class="clearfix"></div></div><!-- .widget /-->
		<div id="recent-posts-2" class="container-wrapper widget widget_recent_entries">
		<div class="widget-title the-global-title"><div class="the-subtitle">Recent Posts<span class="widget-title-icon tie-icon"></span></div></div>
		<ul>
											<li>
					<a href="https://bcfocus.com/the-pandemic-worsens-the-level-of-languages-%e2%80%8b%e2%80%8bin-spanish-companies/">The pandemic worsens the level of languages ​​in Spanish companies</a>
									</li>
											<li>
					<a href="https://bcfocus.com/vi-edition-of-the-canary-islands-human-resources-excellence-awards/">VI Edition of the Canary Islands Human Resources Excellence Awards</a>
									</li>
											<li>
					<a href="https://bcfocus.com/in-2020-aldi-increased-its-workforce-by-23/">In 2020, Aldi increased its workforce by 23%</a>
									</li>
											<li>
					<a href="https://bcfocus.com/the-government-extends-the-smi-by-950-euros/">The government extends the SMI by 950 euros</a>
									</li>
											<li>
					<a href="https://bcfocus.com/aedis-supports-7-employment-projects/">AEDIS supports 7 employment projects</a>
									</li>
					</ul>

		<div class="clearfix"></div></div><!-- .widget /--><div id="recent-comments-2" class="container-wrapper widget widget_recent_comments"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Comments<span class="widget-title-icon tie-icon"></span></div></div><ul id="recentcomments"></ul><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://bcfocus.com/">
					<input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-login" class="tie-popup" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title">
						<div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://bcfocus.com/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://bcfocus.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fbcfocus.com">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/construiendoempleo-com-new-job-search-portal/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/bcfocus.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.0.7' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
				jQuery.ajax({
					type : "GET",
					url  : "https://bcfocus.com/wp-admin/admin-ajax.php",
					data : "postviews_id=66122&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			
</script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.0.7' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.0.7' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.0.7' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/themes/jannah/assets/js/br-news.js?ver=5.0.7' id='tie-js-breaking-js'></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:600,regular:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>
</body>
</html>

<!-- Dynamic page generated in 0.236 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-12-30 02:43:24 -->

<!-- Compression = gzip -->