<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://bcfocus.com/xmlrpc.php" />
	<title>Joe Biden Kayani video: Joe Biden forgot Afghan President Ashraf Ghani&#8217;s name, Kayani Troll says on Twitter &#8211; BCFocus</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BCFocus &raquo; Feed" href="https://bcfocus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BCFocus &raquo; Comments Feed" href="https://bcfocus.com/comments/feed/" />

<meta property="og:title" content="Joe Biden Kayani video: Joe Biden forgot Afghan President Ashraf Ghani&#8217;s name, Kayani Troll says on Twitter - BCFocus" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Strong points:Joe Biden forgot the name of the president of Afghanistan during his first press confe" />
<meta property="og:url" content="https://bcfocus.com/joe-biden-kayani-video-joe-biden-forgot-afghan-president-ashraf-ghanis-name-kayani-troll-says-on-twitter/" />
<meta property="og:site_name" content="BCFocus" />
<meta property="og:image" content="https://bcfocus.com/wp-content/uploads/2021/03/1616769749_pic-780x470.jpg" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bcfocus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://bcfocus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://bcfocus.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://bcfocus.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/print.css?ver=5.0.7' type='text/css' media='print' />
<style id='tie-css-print-inline-css' type='text/css'>
.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6,.wf-active .the-subtitle{font-family: 'Poppins';}
</style>
<script type='text/javascript' src='https://bcfocus.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.6.2' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://bcfocus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bcfocus.com/wp-json/wp/v2/posts/75425" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bcfocus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bcfocus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://bcfocus.com/?p=75425' />
<link rel="alternate" type="application/json+oembed" href="https://bcfocus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbcfocus.com%2Fjoe-biden-kayani-video-joe-biden-forgot-afghan-president-ashraf-ghanis-name-kayani-troll-says-on-twitter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bcfocus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbcfocus.com%2Fjoe-biden-kayani-video-joe-biden-forgot-afghan-president-ashraf-ghanis-name-kayani-troll-says-on-twitter%2F&#038;format=xml" />
 <meta name="description" content="Strong points:Joe Biden forgot the name of the president of Afghanistan during his first press conference, he told Kiani in place of Ashraf Ghani, the" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-83WCD9XED1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-83WCD9XED1');
</script>

<script data-ad-client="ca-pub-6666860567811427" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://bcfocus.com/wp-content/uploads/2020/10/PML-favicon.png" sizes="32x32" />
<link rel="icon" href="https://bcfocus.com/wp-content/uploads/2020/10/PML-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bcfocus.com/wp-content/uploads/2020/10/PML-favicon.png" />
<meta name="msapplication-TileImage" content="https://bcfocus.com/wp-content/uploads/2020/10/PML-favicon.png" />
</head>

<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-75425 single-format-standard wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-default-dark main-nav-below has-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-above has-shadow has-normal-width-logo mobile-header-default">
	
<nav id="top-nav"  class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Friday, March 26 2021					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking News</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://bcfocus.com/state-of-world-nuclear-forces-india-has-less-than-5-nuclear-bombs-from-pakistan-updated-list-of-destructive-weapons-by-the-fas-state-of-world-nuclear-forces-new-list-india-has-5-less-nuclear-weapo/">state of world nuclear forces: india has less than 5 nuclear bombs from pakistan, updated list of destructive weapons by the fas &#8211; state of world nuclear forces new list india has 5 less nuclear weapons than pakistan</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/pm-narendra-modi-visits-protest-in-dhaka-and-chattogram-hefazat-e-islam-photos-and-videos-four-people-killed-in-violent-protests-against-pm-narendra-modis-visit-to-dhaka-and-chittagong/">PM Narendra Modi visits protest in Dhaka and Chattogram Hefazat-e-Islam Photos and videos: Four people killed in violent protests against PM Narendra Modi&#8217;s visit to Dhaka and Chittagong</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/as-it-is-the-latest-initiative-of-the-hotel-sector-to-promote-the-employability-of-young-people/">as it is the latest initiative of the hotel sector to promote the employability of young people</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/joe-biden-kayani-video-joe-biden-forgot-afghan-president-ashraf-ghanis-name-kayani-troll-says-on-twitter/">Joe Biden Kayani video: Joe Biden forgot Afghan President Ashraf Ghani&#8217;s name, Kayani Troll says on Twitter</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/companies-and-insurers-join-forces-to-guarantee-the-health-and-well-being-of-employees-challenges-and-trends/">Companies and insurers join forces to guarantee the health and well-being of employees: challenges and trends</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/almost-70-of-spaniards-suffer-from-back-pain-due-to-teleworking/">Almost 70% of Spaniards suffer from back pain due to teleworking</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/une-iso-pas-45005-the-global-standard-against-covid-19-at-work/">UNE-ISO / PAS 45005, the global standard against COVID-19 at work</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/unhcr-resolution-against-israel-india-supports-israel-on-hrc-resolution-on-human-rights-situation-in-palestine-india-did-not-vote-on-resolution-of-human-rights-violation-in-palestine-in-un-human-rig/">UNHCR resolution against Israel: India supports Israel on HRC resolution on human rights situation in Palestine: India did not vote on resolution of human rights violation in Palestine in UN Human Rights Council</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/xcloud-is-coming-soon-to-windows-10-via-the-xbox-app/">xCloud is coming soon to Windows 10 via the Xbox app</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/train-collision-train-collision-in-egypt-many-people-killed-and-injured-collision-of-two-passenger-trains-in-egypt-left-many-dead/">Train collision: train collision in Egypt many people killed and injured: collision of two passenger trains in Egypt left many dead</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/joe-biden-kayani-video-joe-biden-forgot-afghan-president-ashraf-ghanis-name-kayani-troll-says-on-twitter/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="tie-icon-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	
	
		<li class=" popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="tie-icon-author" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>			</a>
		</li>

			</ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="text-logo" >

			
			<a title="BCFocus" href="https://bcfocus.com/">
				<div class="logo-text">BCFocus</div>			</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li></ul></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NEWDISPLAY -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6666860567811427"
     data-ad-slot="1919581638"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav"  class="main-nav header-nav"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://bcfocus.com/category/business/">Business</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://bcfocus.com/category/health/">Health</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://bcfocus.com/category/science/">Science</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://bcfocus.com/category/technology/">Technology</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19 tie-current-menu"><a href="https://bcfocus.com/category/world/">World</a></li>
<li id="menu-item-15588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15588"><a href="https://docs.google.com/forms/d/1HQVBn5j-gJmkB2yF5hD0KBvmpnwhOZEGa0uwHP8AMO4/">Contact Us / Publish PR</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://bcfocus.com/">
				<input id="search-input"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://bcfocus.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://bcfocus.com/category/world/">World</a><em class="delimiter">/</em><span class="current">Joe Biden Kayani video: Joe Biden forgot Afghan President Ashraf Ghani&#8217;s name, Kayani Troll says on Twitter</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/bcfocus.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"World","@id":"https:\/\/bcfocus.com\/category\/world\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-6" href="https://bcfocus.com/category/world/">World</a></span>
		<h1 class="post-title entry-title">Joe Biden Kayani video: Joe Biden forgot Afghan President Ashraf Ghani&#8217;s name, Kayani Troll says on Twitter</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://bcfocus.com/author/bcfadmin/"><img alt='Photo of bcfadmin' src='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://bcfocus.com/author/bcfadmin/" class="author-name tie-icon" title="bcfadmin">bcfadmin</a></span></span></span><span class="date meta-item tie-icon">March 26, 2021</span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 0 </span></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="470" src="https://bcfocus.com/wp-content/uploads/2021/03/1616769749_pic-780x470.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" loading="lazy" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			<h3>Strong points:</h3>
<p>Joe Biden forgot the name of the president of Afghanistan during his first press conference, he told Kiani in place of Ashraf Ghani, the former chief of Kiani&#8217;s army in Pakistan.<br />US President Joe Biden forgot the name of Afghan President Ashraf Ghani during his first press conference.  On an issue regarding the withdrawal of the US military from Afghanistan, Biden replaced Giani as Kiani.  After which, he was attracted a lot on social media.  In fact, Kiyani was the former chief of the Pakistani army, his full name is General Ashraf Parvez Kiyani.  Joe Biden and General Kiani have also met several times during his tenure as vice president.</p>
<p>People mad at Biden&#8217;s statement<br />At the President&#8217;s first press conference, a reporter questioned whether American troops would leave Afghanistan on the deadline already set for May 1.  In response to this, Biden said we weren&#8217;t staying long.  We will be leaving Afghanistan soon.  He said that &#8230; General Austin (US Defense Minister Lloyd J. Austin) just met Kayani (Afghan President Ashraf Ghani).  He&#8217;s the head of Afghanistan in Kabul… I&#8217;m just waiting for a presentation on this.</p>
<p>Joe Biden folks shot him<br />Following this statement from Joe Biden, people on Twitter started pulling him up.  Many people advised him to learn the pronunciation of Ashraf Ghani&#8217;s name.  At the same time, many have tweeted the photos of Kiani and Ghani and also differentiated between the two.  There were a large number of Afghan users among those who expressed their anger at Biden on social media.</p>
<p>US Defense Minister on secret visit to Afghanistan<br />US Defense Secretary Lloyd J. Austin made a secret visit to Afghanistan shortly after his visit to India.  During this time, he also met with the President of Afghanistan, Ashraf Ghani.  The meeting reportedly discussed the withdrawal of US troops from Afghanistan and ongoing peace talks with the Taliban.  The United States has previously said it will review peace efforts on behalf of the Taliban, after which it will consider continuing the deal with this terrorist group.</p>
<p>Taliban continue to carry out terrorist attacks<br />In the midst of the peace talks with the Taliban, numerous terrorist incidents have occurred in many areas, including the capital Kabul.  The Afghan government directly blamed the Taliban for these attacks.  At the same time, the United States is also putting increasing pressure on the Taliban to participate in the peace process.  President Ashraf Ghani has already made it clear that a peace deal with the Taliban does not mean making them a partner in power.</p>

			
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://bcfocus.com/author/bcfadmin/"><img alt='Photo of bcfadmin' src='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://bcfocus.com/author/bcfadmin/" class="author-name tie-icon" title="bcfadmin">bcfadmin</a></span></span></span><span class="date meta-item tie-icon">March 26, 2021</span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 0 </span></div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2021-03-26T14:42:29+00:00","datePublished":"2021-03-26T14:42:29+00:00","dateModified":"2021-03-26T14:42:29+00:00","headline":"Joe Biden Kayani video: Joe Biden forgot Afghan President Ashraf Ghani&#8217;s name, Kayani Troll says on Twitter","name":"Joe Biden Kayani video: Joe Biden forgot Afghan President Ashraf Ghani&#8217;s name, Kayani Troll says on Twitter","keywords":[],"url":"https:\/\/bcfocus.com\/joe-biden-kayani-video-joe-biden-forgot-afghan-president-ashraf-ghanis-name-kayani-troll-says-on-twitter\/","description":"Strong points:Joe Biden forgot the name of the president of Afghanistan during his first press conference, he told Kiani in place of Ashraf Ghani, the former chief of Kiani's army in Pakistan.US Presi","copyrightYear":"2021","articleSection":"World","articleBody":"Strong points:Joe Biden forgot the name of the president of Afghanistan during his first press conference, he told Kiani in place of Ashraf Ghani, the former chief of Kiani's army in Pakistan.US President Joe Biden forgot the name of Afghan President Ashraf Ghani during his first press conference.  On an issue regarding the withdrawal of the US military from Afghanistan, Biden replaced Giani as Kiani.  After which, he was attracted a lot on social media.  In fact, Kiyani was the former chief of the Pakistani army, his full name is General Ashraf Parvez Kiyani.  Joe Biden and General Kiani have also met several times during his tenure as vice president.People mad at Biden's statementAt the President's first press conference, a reporter questioned whether American troops would leave Afghanistan on the deadline already set for May 1.  In response to this, Biden said we weren't staying long.  We will be leaving Afghanistan soon.  He said that ... General Austin (US Defense Minister Lloyd J. Austin) just met Kayani (Afghan President Ashraf Ghani).  He's the head of Afghanistan in Kabul\u2026 I'm just waiting for a presentation on this.Joe Biden folks shot himFollowing this statement from Joe Biden, people on Twitter started pulling him up.  Many people advised him to learn the pronunciation of Ashraf Ghani's name.  At the same time, many have tweeted the photos of Kiani and Ghani and also differentiated between the two.  There were a large number of Afghan users among those who expressed their anger at Biden on social media.US Defense Minister on secret visit to AfghanistanUS Defense Secretary Lloyd J. Austin made a secret visit to Afghanistan shortly after his visit to India.  During this time, he also met with the President of Afghanistan, Ashraf Ghani.  The meeting reportedly discussed the withdrawal of US troops from Afghanistan and ongoing peace talks with the Taliban.  The United States has previously said it will review peace efforts on behalf of the Taliban, after which it will consider continuing the deal with this terrorist group.Taliban continue to carry out terrorist attacksIn the midst of the peace talks with the Taliban, numerous terrorist incidents have occurred in many areas, including the capital Kabul.  The Afghan government directly blamed the Taliban for these attacks.  At the same time, the United States is also putting increasing pressure on the Taliban to participate in the peace process.  President Ashraf Ghani has already made it clear that a peace deal with the Taliban does not mean making them a partner in power.","publisher":{"@id":"#Publisher","@type":"Organization","name":"BCFocus","logo":{"@type":"ImageObject","url":"https:\/\/bcfocus.com\/wp-content\/themes\/jannah\/assets\/images\/logo@2x.png"}},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/bcfocus.com\/joe-biden-kayani-video-joe-biden-forgot-afghan-president-ashraf-ghanis-name-kayani-troll-says-on-twitter\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"bcfadmin","url":"https:\/\/bcfocus.com\/author\/bcfadmin\/"},"image":{"@type":"ImageObject","url":"https:\/\/bcfocus.com\/wp-content\/uploads\/2021\/03\/1616769749_pic.jpg","width":1200,"height":900}}</script>
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links ">
				
				<a href="https://www.facebook.com/sharer.php?u=https://bcfocus.com/joe-biden-kayani-video-joe-biden-forgot-afghan-president-ashraf-ghanis-name-kayani-troll-says-on-twitter/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Joe%20Biden%20Kayani%20video%3A%20Joe%20Biden%20forgot%20Afghan%20President%20Ashraf%20Ghani%E2%80%99s%20name%2C%20Kayani%20Troll%20says%20on%20Twitter&#038;url=https://bcfocus.com/joe-biden-kayani-video-joe-biden-forgot-afghan-president-ashraf-ghanis-name-kayani-troll-says-on-twitter/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://bcfocus.com/joe-biden-kayani-video-joe-biden-forgot-afghan-president-ashraf-ghanis-name-kayani-troll-says-on-twitter/&#038;title=Joe%20Biden%20Kayani%20video%3A%20Joe%20Biden%20forgot%20Afghan%20President%20Ashraf%20Ghani%E2%80%99s%20name%2C%20Kayani%20Troll%20says%20on%20Twitter" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://bcfocus.com/joe-biden-kayani-video-joe-biden-forgot-afghan-president-ashraf-ghanis-name-kayani-troll-says-on-twitter/&#038;name=Joe%20Biden%20Kayani%20video%3A%20Joe%20Biden%20forgot%20Afghan%20President%20Ashraf%20Ghani%E2%80%99s%20name%2C%20Kayani%20Troll%20says%20on%20Twitter" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://bcfocus.com/joe-biden-kayani-video-joe-biden-forgot-afghan-president-ashraf-ghanis-name-kayani-troll-says-on-twitter/&#038;description=Joe%20Biden%20Kayani%20video%3A%20Joe%20Biden%20forgot%20Afghan%20President%20Ashraf%20Ghani%E2%80%99s%20name%2C%20Kayani%20Troll%20says%20on%20Twitter&#038;media=https://bcfocus.com/wp-content/uploads/2021/03/1616769749_pic.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://bcfocus.com/joe-biden-kayani-video-joe-biden-forgot-afghan-president-ashraf-ghanis-name-kayani-troll-says-on-twitter/&#038;title=Joe%20Biden%20Kayani%20video%3A%20Joe%20Biden%20forgot%20Afghan%20President%20Ashraf%20Ghani%E2%80%99s%20name%2C%20Kayani%20Troll%20says%20on%20Twitter" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://vk.com/share.php?url=https://bcfocus.com/joe-biden-kayani-video-joe-biden-forgot-afghan-president-ashraf-ghanis-name-kayani-troll-says-on-twitter/" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn " data-raw="https://vk.com/share.php?url={post_link}">
					<span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span>
				</a>
				<a href="mailto:?subject=Joe%20Biden%20Kayani%20video%3A%20Joe%20Biden%20forgot%20Afghan%20President%20Ashraf%20Ghani%E2%80%99s%20name%2C%20Kayani%20Troll%20says%20on%20Twitter&#038;body=https://bcfocus.com/joe-biden-kayani-video-joe-biden-forgot-afghan-president-ashraf-ghanis-name-kayani-troll-says-on-twitter/" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper about-author-1">

								<div class="author-avatar">
						<a href="https://bcfocus.com/author/bcfadmin/">
							<img alt='Photo of bcfadmin' src='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/>						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://bcfocus.com/author/bcfadmin/">bcfadmin</a></h3>

				<div class="author-bio">
									</div><!-- .author-bio /-->

				<ul class="social-icons">
								<li class="social-icons-item">
									<a href="https://bcfocus.com" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon">
										<span class="tie-icon-home" aria-hidden="true"></span>
										<span class="screen-reader-text">Website</span>
									</a>
								</li>
							</ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item">

								
			<a aria-label="India China Border Latest news: China prepares to open second front with India, increases military deployment of Himachal in Arunachal Pradesh &#8211; China prepares to open second front with India, deployment increased military from Himachal to Arunachal" href="https://bcfocus.com/india-china-border-latest-news-china-prepares-to-open-second-front-with-india-increases-military-deployment-of-himachal-in-arunachal-pradesh-china-prepares-to-open-second-front-with-india-deploym/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2020/11/1605845952_pic-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of India China Border Latest news: China prepares to open second front with India, increases military deployment of Himachal in Arunachal Pradesh &#8211; China prepares to open second front with India, deployment increased military from Himachal to Arunachal" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/india-china-border-latest-news-china-prepares-to-open-second-front-with-india-increases-military-deployment-of-himachal-in-arunachal-pradesh-china-prepares-to-open-second-front-with-india-deploym/">India China Border Latest news: China prepares to open second front with India, increases military deployment of Himachal in Arunachal Pradesh &#8211; China prepares to open second front with India, deployment increased military from Himachal to Arunachal</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">November 20, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Tenth edition of Young Business Talents" href="https://bcfocus.com/tenth-edition-of-young-business-talents/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2020/12/young-business-talent-twtitter-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Tenth edition of Young Business Talents" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/tenth-edition-of-young-business-talents/">Tenth edition of Young Business Talents</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">December 17, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="pakistan China fighter jet India: China builds modern fighter with Pakistan, India will increase tension &#8211; China and Pakistan are working on next generation fighter jet amid tensions with India" href="https://bcfocus.com/pakistan-china-fighter-jet-india-china-builds-modern-fighter-with-pakistan-india-will-increase-tension-china-and-pakistan-are-working-on-next-generation-fighter-jet-amid-tensions-with-india/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2020/11/1605251712_pic-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of pakistan China fighter jet India: China builds modern fighter with Pakistan, India will increase tension &#8211; China and Pakistan are working on next generation fighter jet amid tensions with India" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/pakistan-china-fighter-jet-india-china-builds-modern-fighter-with-pakistan-india-will-increase-tension-china-and-pakistan-are-working-on-next-generation-fighter-jet-amid-tensions-with-india/">pakistan China fighter jet India: China builds modern fighter with Pakistan, India will increase tension &#8211; China and Pakistan are working on next generation fighter jet amid tensions with India</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">November 13, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Israel-Morocco relations: From now on, Morocco will recognize Israel, President Trump declares &#8220; friendship &#8221; &#8211; Israel and Morocco agree to normalize their relations in latest deal negotiated by Donald Trump" href="https://bcfocus.com/israel-morocco-relations-from-now-on-morocco-will-recognize-israel-president-trump-declares-friendship-israel-and-morocco-agree-to-normalize-their-relations-in-latest-deal-negotiated-by-don/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2020/12/1607654960_pic-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Israel-Morocco relations: From now on, Morocco will recognize Israel, President Trump declares &#8220; friendship &#8221; &#8211; Israel and Morocco agree to normalize their relations in latest deal negotiated by Donald Trump" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/israel-morocco-relations-from-now-on-morocco-will-recognize-israel-president-trump-declares-friendship-israel-and-morocco-agree-to-normalize-their-relations-in-latest-deal-negotiated-by-don/">Israel-Morocco relations: From now on, Morocco will recognize Israel, President Trump declares &#8220; friendship &#8221; &#8211; Israel and Morocco agree to normalize their relations in latest deal negotiated by Donald Trump</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">December 11, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="s jaishankar Mauritius: the Minister of Foreign Affairs S Jaishankar in Mauritius: the Minister of Foreign Affairs S Jaishankar in Mauritius" href="https://bcfocus.com/s-jaishankar-mauritius-the-minister-of-foreign-affairs-s-jaishankar-in-mauritius-the-minister-of-foreign-affairs-s-jaishankar-in-mauritius/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/02/1613998675_pic-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of s jaishankar Mauritius: the Minister of Foreign Affairs S Jaishankar in Mauritius: the Minister of Foreign Affairs S Jaishankar in Mauritius" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/s-jaishankar-mauritius-the-minister-of-foreign-affairs-s-jaishankar-in-mauritius-the-minister-of-foreign-affairs-s-jaishankar-in-mauritius/">s jaishankar Mauritius: the Minister of Foreign Affairs S Jaishankar in Mauritius: the Minister of Foreign Affairs S Jaishankar in Mauritius</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">February 22, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Microsoft Edge Dev is updated to version 91.0.831.1" href="https://bcfocus.com/microsoft-edge-dev-is-updated-to-version-91-0-831-1/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2020/10/Sin-titulo-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Microsoft Edge Dev is updated to version 91.0.831.1" loading="lazy" srcset="https://bcfocus.com/wp-content/uploads/2020/10/Sin-titulo-1-390x220.jpg 390w, https://bcfocus.com/wp-content/uploads/2020/10/Sin-titulo-1-300x169.jpg 300w, https://bcfocus.com/wp-content/uploads/2020/10/Sin-titulo-1-1024x576.jpg 1024w, https://bcfocus.com/wp-content/uploads/2020/10/Sin-titulo-1-768x432.jpg 768w, https://bcfocus.com/wp-content/uploads/2020/10/Sin-titulo-1-1536x864.jpg 1536w, https://bcfocus.com/wp-content/uploads/2020/10/Sin-titulo-1.jpg 1920w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/microsoft-edge-dev-is-updated-to-version-91-0-831-1/">Microsoft Edge Dev is updated to version 91.0.831.1</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">March 24, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="text-html-widget-2" class="container-wrapper widget text-html"><div ><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NEWDISPLAY -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6666860567811427"
     data-ad-slot="1919581638"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Recent News<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container posts-list-big-first has-first-big-post" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="state of world nuclear forces: india has less than 5 nuclear bombs from pakistan, updated list of destructive weapons by the fas &#8211; state of world nuclear forces new list india has 5 less nuclear weapons than pakistan" href="https://bcfocus.com/state-of-world-nuclear-forces-india-has-less-than-5-nuclear-bombs-from-pakistan-updated-list-of-destructive-weapons-by-the-fas-state-of-world-nuclear-forces-new-list-india-has-5-less-nuclear-weapo/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-6">World</span></span><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/03/1616776347_pic-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of state of world nuclear forces: india has less than 5 nuclear bombs from pakistan, updated list of destructive weapons by the fas &#8211; state of world nuclear forces new list india has 5 less nuclear weapons than pakistan" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/state-of-world-nuclear-forces-india-has-less-than-5-nuclear-bombs-from-pakistan-updated-list-of-destructive-weapons-by-the-fas-state-of-world-nuclear-forces-new-list-india-has-5-less-nuclear-weapo/">state of world nuclear forces: india has less than 5 nuclear bombs from pakistan, updated list of destructive weapons by the fas &#8211; state of world nuclear forces new list india has 5 less nuclear weapons than pakistan</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">March 26, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="PM Narendra Modi visits protest in Dhaka and Chattogram Hefazat-e-Islam Photos and videos: Four people killed in violent protests against PM Narendra Modi&#8217;s visit to Dhaka and Chittagong" href="https://bcfocus.com/pm-narendra-modi-visits-protest-in-dhaka-and-chattogram-hefazat-e-islam-photos-and-videos-four-people-killed-in-violent-protests-against-pm-narendra-modis-visit-to-dhaka-and-chittagong/" class="post-thumb"><img width="220" height="150" src="https://bcfocus.com/wp-content/uploads/2021/03/1616773048_pic-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of PM Narendra Modi visits protest in Dhaka and Chattogram Hefazat-e-Islam Photos and videos: Four people killed in violent protests against PM Narendra Modi&#8217;s visit to Dhaka and Chittagong" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/pm-narendra-modi-visits-protest-in-dhaka-and-chattogram-hefazat-e-islam-photos-and-videos-four-people-killed-in-violent-protests-against-pm-narendra-modis-visit-to-dhaka-and-chittagong/">PM Narendra Modi visits protest in Dhaka and Chattogram Hefazat-e-Islam Photos and videos: Four people killed in violent protests against PM Narendra Modi&#8217;s visit to Dhaka and Chittagong</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">March 26, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="as it is the latest initiative of the hotel sector to promote the employability of young people" href="https://bcfocus.com/as-it-is-the-latest-initiative-of-the-hotel-sector-to-promote-the-employability-of-young-people/" class="post-thumb"><img width="220" height="150" src="https://bcfocus.com/wp-content/uploads/2021/03/talento_cruzcampo_twitter-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of as it is the latest initiative of the hotel sector to promote the employability of young people" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/as-it-is-the-latest-initiative-of-the-hotel-sector-to-promote-the-employability-of-young-people/">as it is the latest initiative of the hotel sector to promote the employability of young people</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">March 26, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Companies and insurers join forces to guarantee the health and well-being of employees: challenges and trends" href="https://bcfocus.com/companies-and-insurers-join-forces-to-guarantee-the-health-and-well-being-of-employees-challenges-and-trends/" class="post-thumb"><img width="220" height="150" src="https://bcfocus.com/wp-content/uploads/2020/11/Salud-emocional-empresas-2020-twitter-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Companies and insurers join forces to guarantee the health and well-being of employees: challenges and trends" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/companies-and-insurers-join-forces-to-guarantee-the-health-and-well-being-of-employees-challenges-and-trends/">Companies and insurers join forces to guarantee the health and well-being of employees: challenges and trends</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">March 26, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Almost 70% of Spaniards suffer from back pain due to teleworking" href="https://bcfocus.com/almost-70-of-spaniards-suffer-from-back-pain-due-to-teleworking/" class="post-thumb"><img width="220" height="150" src="https://bcfocus.com/wp-content/uploads/2020/10/dolor_espalda_twitter-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Almost 70% of Spaniards suffer from back pain due to teleworking" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/almost-70-of-spaniards-suffer-from-back-pain-due-to-teleworking/">Almost 70% of Spaniards suffer from back pain due to teleworking</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">March 26, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="UNE-ISO / PAS 45005, the global standard against COVID-19 at work" href="https://bcfocus.com/une-iso-pas-45005-the-global-standard-against-covid-19-at-work/" class="post-thumb"><img width="220" height="150" src="https://bcfocus.com/wp-content/uploads/2021/01/empresa-mascarillas-seguridad-salud-coronavirus-oficina-twitter-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of UNE-ISO / PAS 45005, the global standard against COVID-19 at work" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/une-iso-pas-45005-the-global-standard-against-covid-19-at-work/">UNE-ISO / PAS 45005, the global standard against COVID-19 at work</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">March 26, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="UNHCR resolution against Israel: India supports Israel on HRC resolution on human rights situation in Palestine: India did not vote on resolution of human rights violation in Palestine in UN Human Rights Council" href="https://bcfocus.com/unhcr-resolution-against-israel-india-supports-israel-on-hrc-resolution-on-human-rights-situation-in-palestine-india-did-not-vote-on-resolution-of-human-rights-violation-in-palestine-in-un-human-rig/" class="post-thumb"><img width="220" height="150" src="https://bcfocus.com/wp-content/uploads/2021/03/1616765128_pic-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of UNHCR resolution against Israel: India supports Israel on HRC resolution on human rights situation in Palestine: India did not vote on resolution of human rights violation in Palestine in UN Human Rights Council" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/unhcr-resolution-against-israel-india-supports-israel-on-hrc-resolution-on-human-rights-situation-in-palestine-india-did-not-vote-on-resolution-of-human-rights-violation-in-palestine-in-un-human-rig/">UNHCR resolution against Israel: India supports Israel on HRC resolution on human rights situation in Palestine: India did not vote on resolution of human rights violation in Palestine in UN Human Rights Council</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">March 26, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="xCloud is coming soon to Windows 10 via the Xbox app" href="https://bcfocus.com/xcloud-is-coming-soon-to-windows-10-via-the-xbox-app/" class="post-thumb"><img width="220" height="150" src="https://bcfocus.com/wp-content/uploads/2021/03/xcloud-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of xCloud is coming soon to Windows 10 via the Xbox app" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/xcloud-is-coming-soon-to-windows-10-via-the-xbox-app/">xCloud is coming soon to Windows 10 via the Xbox app</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">March 26, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Train collision: train collision in Egypt many people killed and injured: collision of two passenger trains in Egypt left many dead" href="https://bcfocus.com/train-collision-train-collision-in-egypt-many-people-killed-and-injured-collision-of-two-passenger-trains-in-egypt-left-many-dead/" class="post-thumb"><img width="220" height="150" src="https://bcfocus.com/wp-content/uploads/2021/03/1616761827_pic-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Train collision: train collision in Egypt many people killed and injured: collision of two passenger trains in Egypt left many dead" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/train-collision-train-collision-in-egypt-many-people-killed-and-injured-collision-of-two-passenger-trains-in-egypt-left-many-dead/">Train collision: train collision in Egypt many people killed and injured: collision of two passenger trains in Egypt left many dead</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">March 26, 2021</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://bcfocus.com/joe-biden-kayani-video-joe-biden-forgot-afghan-president-ashraf-ghanis-name-kayani-troll-says-on-twitter/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Joe%20Biden%20Kayani%20video%3A%20Joe%20Biden%20forgot%20Afghan%20President%20Ashraf%20Ghani%E2%80%99s%20name%2C%20Kayani%20Troll%20says%20on%20Twitter&#038;url=https://bcfocus.com/joe-biden-kayani-video-joe-biden-forgot-afghan-president-ashraf-ghanis-name-kayani-troll-says-on-twitter/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Joe%20Biden%20Kayani%20video%3A%20Joe%20Biden%20forgot%20Afghan%20President%20Ashraf%20Ghani%E2%80%99s%20name%2C%20Kayani%20Troll%20says%20on%20Twitter%20https://bcfocus.com/joe-biden-kayani-video-joe-biden-forgot-afghan-president-ashraf-ghanis-name-kayani-troll-says-on-twitter/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://bcfocus.com/joe-biden-kayani-video-joe-biden-forgot-afghan-president-ashraf-ghanis-name-kayani-troll-says-on-twitter/&text=Joe%20Biden%20Kayani%20video%3A%20Joe%20Biden%20forgot%20Afghan%20President%20Ashraf%20Ghani%E2%80%99s%20name%2C%20Kayani%20Troll%20says%20on%20Twitter" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://bcfocus.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
					<div id="search-2" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="https://bcfocus.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form><div class="clearfix"></div></div><!-- .widget /-->
		<div id="recent-posts-2" class="container-wrapper widget widget_recent_entries">
		<div class="widget-title the-global-title"><div class="the-subtitle">Recent Posts<span class="widget-title-icon tie-icon"></span></div></div>
		<ul>
											<li>
					<a href="https://bcfocus.com/state-of-world-nuclear-forces-india-has-less-than-5-nuclear-bombs-from-pakistan-updated-list-of-destructive-weapons-by-the-fas-state-of-world-nuclear-forces-new-list-india-has-5-less-nuclear-weapo/">state of world nuclear forces: india has less than 5 nuclear bombs from pakistan, updated list of destructive weapons by the fas &#8211; state of world nuclear forces new list india has 5 less nuclear weapons than pakistan</a>
									</li>
											<li>
					<a href="https://bcfocus.com/pm-narendra-modi-visits-protest-in-dhaka-and-chattogram-hefazat-e-islam-photos-and-videos-four-people-killed-in-violent-protests-against-pm-narendra-modis-visit-to-dhaka-and-chittagong/">PM Narendra Modi visits protest in Dhaka and Chattogram Hefazat-e-Islam Photos and videos: Four people killed in violent protests against PM Narendra Modi&#8217;s visit to Dhaka and Chittagong</a>
									</li>
											<li>
					<a href="https://bcfocus.com/as-it-is-the-latest-initiative-of-the-hotel-sector-to-promote-the-employability-of-young-people/">as it is the latest initiative of the hotel sector to promote the employability of young people</a>
									</li>
											<li>
					<a href="https://bcfocus.com/joe-biden-kayani-video-joe-biden-forgot-afghan-president-ashraf-ghanis-name-kayani-troll-says-on-twitter/" aria-current="page">Joe Biden Kayani video: Joe Biden forgot Afghan President Ashraf Ghani&#8217;s name, Kayani Troll says on Twitter</a>
									</li>
											<li>
					<a href="https://bcfocus.com/companies-and-insurers-join-forces-to-guarantee-the-health-and-well-being-of-employees-challenges-and-trends/">Companies and insurers join forces to guarantee the health and well-being of employees: challenges and trends</a>
									</li>
					</ul>

		<div class="clearfix"></div></div><!-- .widget /--><div id="recent-comments-2" class="container-wrapper widget widget_recent_comments"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Comments<span class="widget-title-icon tie-icon"></span></div></div><ul id="recentcomments"></ul><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://bcfocus.com/">
					<input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-login" class="tie-popup" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title">
						<div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://bcfocus.com/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://bcfocus.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fbcfocus.com">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/joe-biden-kayani-video-joe-biden-forgot-afghan-president-ashraf-ghanis-name-kayani-troll-says-on-twitter/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/bcfocus.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.0.7' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
				jQuery.ajax({
					type : "GET",
					url  : "https://bcfocus.com/wp-admin/admin-ajax.php",
					data : "postviews_id=75425&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			
</script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.0.7' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.0.7' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.0.7' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/themes/jannah/assets/js/br-news.js?ver=5.0.7' id='tie-js-breaking-js'></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:600,regular:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>
</body>
</html>

<!-- Dynamic page generated in 0.184 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-03-26 17:36:55 -->

<!-- Compression = gzip -->