<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://bcfocus.com/xmlrpc.php" />
	<title>&#8220;There are high chances that the conditions necessary for life outside our galaxy will exist&#8221; &#8211; BCFocus</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BCFocus &raquo; Feed" href="https://bcfocus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BCFocus &raquo; Comments Feed" href="https://bcfocus.com/comments/feed/" />

<meta property="og:title" content="&#8220;There are high chances that the conditions necessary for life outside our galaxy will exist&#8221; - BCFocus" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Adriana Ocampo, head of NASA&#039;s New Frontiers Program, recalls that her curiosity for science has alw" />
<meta property="og:url" content="https://bcfocus.com/there-are-high-chances-that-the-conditions-necessary-for-life-outside-our-galaxy-will-exist/" />
<meta property="og:site_name" content="BCFocus" />
<meta property="og:image" content="https://bcfocus.com/wp-content/uploads/2021/10/87718-there-are-high-chances-that-the-conditions-necessary-for-life-outside-our-galaxy-will-exist-780x470.jpg" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bcfocus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://bcfocus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='coderevolution-front-css-css'  href='https://bcfocus.com/wp-content/plugins/rss-feed-post-generator-echo/styles/coderevolution-front.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='echo-thumbnail-css-css'  href='https://bcfocus.com/wp-content/plugins/rss-feed-post-generator-echo/styles/echo-thumbnail.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://bcfocus.com/wp-content/themes/jannah/assets/css/print.css?ver=5.0.7' type='text/css' media='print' />
<style id='tie-css-print-inline-css' type='text/css'>
.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6,.wf-active .the-subtitle{font-family: 'Poppins';}#background-ad-cover{background-image: url(https://bcfocus.com/wp-content/uploads/2021/05/StormGain.jpg);background-repeat: no-repeat;background-size: cover; background-attachment: fixed;background-position: center top;}
</style>
<script type='text/javascript' src='https://bcfocus.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://bcfocus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bcfocus.com/wp-json/wp/v2/posts/87718" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bcfocus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bcfocus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://bcfocus.com/there-are-high-chances-that-the-conditions-necessary-for-life-outside-our-galaxy-will-exist/" />
<link rel='shortlink' href='https://bcfocus.com/?p=87718' />
<link rel="alternate" type="application/json+oembed" href="https://bcfocus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbcfocus.com%2Fthere-are-high-chances-that-the-conditions-necessary-for-life-outside-our-galaxy-will-exist%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bcfocus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbcfocus.com%2Fthere-are-high-chances-that-the-conditions-necessary-for-life-outside-our-galaxy-will-exist%2F&#038;format=xml" />
 <meta name="description" content="Adriana Ocampo, head of NASA&#039;s New Frontiers Program, recalls that her curiosity for science has always been present in her life. When she was a child" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-83WCD9XED1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-83WCD9XED1');
</script>

<script data-ad-client="ca-pub-6666860567811427" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://bcfocus.com/wp-content/uploads/2020/10/PML-favicon.png" sizes="32x32" />
<link rel="icon" href="https://bcfocus.com/wp-content/uploads/2020/10/PML-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bcfocus.com/wp-content/uploads/2020/10/PML-favicon.png" />
<meta name="msapplication-TileImage" content="https://bcfocus.com/wp-content/uploads/2020/10/PML-favicon.png" />
</head>

<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-87718 single-format-standard wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-default-dark main-nav-below has-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-above has-shadow has-normal-width-logo mobile-header-default">
	
<nav id="top-nav"  class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Friday, October 1 2021					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking News</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://bcfocus.com/confined-on-la-palma-as-in-the-worst-days-of-the-pandemic-but-with-explosions-and-ash-rain/">Confined on La Palma: as in the worst days of the pandemic, but with explosions and ash rain</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/the-anonymous-voices-of-the-nuremberg-trial/">The anonymous voices of the Nuremberg trial</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/elected-and-without-the-right-to-choose-graphic-history-of-womens-suffrage-in-spain/">Elected and without the right to choose: graphic history of women&#39;s suffrage in Spain</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/the-common-people-were-worse-with-witches-than-the-inquisition/">&#8220;The common people were worse with witches than the Inquisition&#8221;</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/rauw-alejandro-gets-9000-people-to-dance-reggaeton-seated-at-the-start-of-his-spanish-tour/">Rauw Alejandro gets 9,000 people to dance reggaeton seated at the start of his Spanish tour</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/there-are-high-chances-that-the-conditions-necessary-for-life-outside-our-galaxy-will-exist/">&#8220;There are high chances that the conditions necessary for life outside our galaxy will exist&#8221;</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/the-maestranza-is-a-portable/">The Maestranza is a portable</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/the-elimination-of-the-diminished-term-of-article-49-of-the-constitution-almost-20-years-of-struggle/">The elimination of the diminished term of article 49 of the Constitution: almost 20 years of struggle</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/noelia-vera-secretary-of-state-for-equality-leaves-politics-when-the-body-warns-you-have-to-know-how-to-stop/">Noelia Vera, Secretary of State for Equality, leaves politics: &#8220;When the body warns you have to know how to stop&#8221;</a>
							</li>

							
							<li class="news-item">
								<a href="https://bcfocus.com/the-spanish-bishops-admit-that-they-do-not-have-a-proactive-attitude-to-investigate-the-abuse-of-minors-in-the-church/">The Spanish bishops admit that they do not have a &#8220;proactive&#8221; attitude to investigate the abuse of minors in the Church</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/there-are-high-chances-that-the-conditions-necessary-for-life-outside-our-galaxy-will-exist/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="tie-icon-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	
	
		<li class=" popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="tie-icon-author" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>			</a>
		</li>

			</ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="text-logo" >

			
			<a title="BCFocus" href="https://bcfocus.com/">
				<div class="logo-text">BCFocus</div>			</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li></ul></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NEWDISPLAY -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6666860567811427"
     data-ad-slot="1919581638"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav"  class="main-nav header-nav"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://bcfocus.com/category/business/">Business</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://bcfocus.com/category/health/">Health</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17 tie-current-menu"><a href="https://bcfocus.com/category/science/">Science</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://bcfocus.com/category/technology/">Technology</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://bcfocus.com/category/world/">World</a></li>
<li id="menu-item-15588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15588"><a href="https://docs.google.com/forms/d/1HQVBn5j-gJmkB2yF5hD0KBvmpnwhOZEGa0uwHP8AMO4/">Contact Us / Publish PR</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://bcfocus.com/">
				<input id="search-input"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://bcfocus.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://bcfocus.com/category/science/">Science</a><em class="delimiter">/</em><span class="current">&#8220;There are high chances that the conditions necessary for life outside our galaxy will exist&#8221;</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/bcfocus.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Science","@id":"https:\/\/bcfocus.com\/category\/science\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-3" href="https://bcfocus.com/category/science/">Science</a></span>
		<h1 class="post-title entry-title">&#8220;There are high chances that the conditions necessary for life outside our galaxy will exist&#8221;</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://bcfocus.com/author/bcfadmin/"><img alt='Photo of bcfadmin' src='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://bcfocus.com/author/bcfadmin/" class="author-name tie-icon" title="bcfadmin">bcfadmin</a></span></span></span><span class="date meta-item tie-icon">October 1, 2021</span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 1 </span></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="470" src="https://bcfocus.com/wp-content/uploads/2021/10/87718-there-are-high-chances-that-the-conditions-necessary-for-life-outside-our-galaxy-will-exist-780x470.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="&#8220;there-are-high-chances-that-the-conditions-necessary-for-life-outside-our-galaxy-will-exist&#8221;" loading="lazy" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<div id="ctn_article_body">
<p class=""> Adriana Ocampo, head of NASA&#8217;s New Frontiers Program, recalls that her curiosity for science has always been present in her life.  When she was a child she would go up on the roof with her dog to see what they could see in the sky.  That curiosity continued to grow and as soon as he contemplated the arrival of the human being to the Moon in 1969 it was clear that he wanted to be part of the team that had managed to visit that place.  When he was young, Ocampo (66 years, Barranquilla, Colombia) emigrated to the United States, and the first thing he did when he got on the plane was ask where NASA was.  Shortly after arriving, she began volunteering there and that place would soon become what she defines as her second home.  Since that first contact he has not stopped working on numerous projects and has been responsible for some very relevant, such as <i> New Horizons </i> <i>, </i> mission that explored Pluto and its moons, and <i> Juno </i> <i>, </i> that analyzes Jupiter. </p>
<p class=""> The researcher of Asturian origin recently visited Madrid, invited by the US Embassy, ​​to present the mission <i> Lucy </i>, which starts the next 16 October.  The project will analyze a main belt asteroid, located between the orbits of Jupiter and Mars, and seven Trojans, bodies that follow or lead Jupiter in its orbit around the Sun. The duration of this great unmanned trip is calculated in 12 years, and it includes a plaque with inspiring messages from poets and artists, as a time capsule for &#8220;the next humans&#8221;, explains the researcher.  The Asturias Institute of Space Sciences and Technologies (ICTEA) has played an essential role in this mission, which has been in charge of storing 22 telescopes with which it is expected to observe an unprecedented astronomical event: a star will face today with one of the mission Trojans (<i> Polymele </i>) and the shadow it produces will be reflected in Spain.  With these instruments they will be able to determine the size of the body and thus help with the project. </p>
<p class=""> <b> Question.  </b> What do you expect to know with this mission? </p>
<p class=""> <b> Answer.  </b> We want to know how the giant planets were formed.  Jupiter, Saturn, Uranus and Neptune are thought to have migrated on their trajectory, that where we find them orbiting today is not where they originally formed.  We want to understand how that happened, how their orbits have changed.  Trojan asteroids are the remnants of that formation process.  We think that perhaps studying Trojan asteroids is like having x-rays and we are going to be able to see the nucleus of the giant planets, because they are the vestiges of the planetary formation of the Solar System. </p>
<blockquote>
<p> &#8220;Studying the correlation of the asteroid family we are going to decipher the history of the Solar System&#8221; </p>
</blockquote>
<p class=""> <b> P.  </b> Asteroids have been studied before.  Why is it so important to study Trojan asteroids in particular? </p>
<p class=""> <b> A.  </b> Trojan asteroids are not only going to help us determine the correlation between the Kuiper belt and other objects and asteroids, a question that we have been observing since 2015.  It will also help us in the correlation with the chronology. </p>
<section>
<h3>MORE INFORMATION</h3>
<ul>
<li>
<figure> <img alt="" height="110" loading="lazy" src="https://imagenes.elpais.com/resizer/htQIIL-nx8tzEn-MTBmImCx4VAc=/146x110/cloudfront-eu-central-1.images.arcpublishing.com/prisa/SZZ2QJC64FCP5PWAOH2C5IBS24.jpg"  width="146"> </figure>
</figure>
<p> “Asteroids can help answer the great question of how life came about ”</li>
</ul>
</section>
<p class=""> Trojan asteroids on its surface are thought to they have been transformed by the water molecule.  With the mission <i> Lucy </i> we want to identify the composition of the soil of these asteroids, to know if they have been rehydrated and how they have been transformed.  In addition, we will look at the diversity of the composition that we can find and the organic material that we know that some of these Trojan asteroids have.  For life to occur as we know it, we need three key ingredients: liquid water, organic material and an energy source, which in the case of the Solar System is the Sun. If these asteroids contain organic material and material that has been hydrated by the water molecule, can help us to decipher what life could be like outside our planet.  Studying that correlation of all these asteroid families we are going to really decipher the history of our Solar System, especially the planetary history. </p>
<p class=""> <b> P.  </b> When will the first data begin to be known? </p>
<p class=""> <b> R.  </b> The mission <i> Lucy </i> has a trajectory that we call opportunistic, that is, we are going to use a single spacecraft to, with the same trajectory, visit eight worlds.  The first one we&#8217;re going to go to in 2025 is an asteroid called <i> Donaldjohanson </i>.  Donald Johanson is the one who discovered the Lucy fossil, which is why the mission bears this name.  Just as Lucy has taught us a lot about our origins as a species, we hope that the mission <i> Lucy </i> will also teach us about our planetary origins. </p>
<p class=""> <b> P.  </b> So in four years, when that asteroid is reached, that is when the first data will begin to be obtained. </p>
<p class=""> <b> R.  </b>That&#8217;s how it is.  The extraordinary thing about this opportunistic trajectory is that it will pass through the Earth three times, using the gravitational field of our planet to accelerate it and redirect it to fly over the Trojan asteroids.  That way less fuel is used. </p>
<p class=""> <b> P.  </b> A part of the project has been developed during the pandemic.  What was it like working on a space mission in the middle of such an exceptional situation? </p>
<p class=""> <b> R.  </b> The mission <i> Lucy </i> broke all records.  It is the only one that has been built under a pandemic.  At NASA we are used to having very big challenges, everything we do is for the first time.  But, at the same time, building in a pandemic required developing new methodologies.  There was something we called 6 &#8211; 15, which was our mantra: be at six feet  , for no more than 15 minutes.  Usually one thinks that it will take much longer to build the ship &#8211; under these circumstances &#8211; but we were under the pressure of the calendar.  The team did something extraordinary: the construction of the spacecraft that would have taken nine months was done in six and a half months.  The methodologies used were so effective that we are going to do what is called <i> lessons learned </i> [lecciones aprendidas]: what did we learn from this so that the <i> Lucy </i> showed it to other missions that are under construction.  Like, for example, <i> Psyche </i>, which is going to be a metallic world or <i> Europa Clipper </i>, which is going to explore one of Jupiter&#8217;s moons that is also thought to have an ocean, organic material, liquid water, etc. </p>
<blockquote>
<p> “&#8217;New Horizons&#8217; has been the mission that has changed the thinking about the Solar System” </p>
</blockquote>
<p class=""> <b> P.  </b> What has been the recent mission that has changed the vision of the Solar System the most? </p>
<p class=""> <b> R.  </b> From each mission we learn so much that we always come up with more questions than answers.  But I think recently the <i> New Horizons </i> mission has been extraordinary.  This mission went to a place never before explored, to the borderlines of the Solar System, where it explored Pluto and its moons.  It has really changed the perspective of our Solar System.  It&#8217;s what made us focus on that we are more than planets, and we have all these other objects in our Solar System that make us richer and more complex.  Therefore, I think that <i> New Horizons </i>, in recent times, has been the mission that has completely changed what we think of the Solar System. </p>
<p class=""> <b> P.  </b> You were responsible for this mission, what memories do you have of it? </p>
<p class=""> <b> R.  </b> It was a long-term mission, nine and a half years, where we had great challenges.  But the extraordinary thing is that we had only one chance: either we got it right or we failed altogether.  The pressure was a lot.  The team was very diverse and many women took leadership.  Many people from the <i> Lucy </i> team also worked on the <i> New Horizons </i> project.  Sometimes you think how is it that NASA has been so successful, relatively?  Everything has to do with the team, with the people, and that thirst to provide knowledge. </p>
<blockquote>
<p> &#8220;I wouldn&#8217;t be surprised if we might find a past life fence with &#8216;Perseverance'&#8221; </p>
</blockquote>
<p class=""> <b> P.  </b> Throughout history planets, the Moon, asteroids and now the Trojans have been explored.  Do you think it is possible, if you continue researching like this, that life outside the Earth is found? </p>
<p class=""> <b> A.  </b> The question of whether we are alone in the universe is part of NASA&#8217;s mission.  More than 5 have already been discovered. 000 exoplanets, planets that are orbiting a star.  That&#8217;s within our galaxy, and we know that there are billions of galaxies in the universe.  The chances are high that the conditions that gave rise to life, as we know it, have been replicated.  Statistically they are potentially high.  Now we have been learning what life niches are and we have found those conditions even within our Solar System.  With <i> Perseverance </i>, which is capturing on Mars and extracting those samples that are going to be returned to Earth, I wouldn&#8217;t be surprised if we might find a fossil there, a fence of past life.  I would not be surprised if water could be found on the mission to Europe.  I think we are in the golden age of space exploration and we are really very fortunate to be living in it because we are going to be surprised with what we have been exploring with these space missions.  The next generations are going to have a great legacy. </p>
<p class=""> <i> You can follow </i> <i> <b> SUBJECT </b> </i> <i> in </i> <i> Facebook twitter</i><i> e </i> <i> Instagram </i> <i>, or sign up here to receive </i> <i> our weekly newsletter </i> <i>. </i> </p>
</p></div>

			
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://bcfocus.com/author/bcfadmin/"><img alt='Photo of bcfadmin' src='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://bcfocus.com/author/bcfadmin/" class="author-name tie-icon" title="bcfadmin">bcfadmin</a></span></span></span><span class="date meta-item tie-icon">October 1, 2021</span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 1 </span></div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">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</script>
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links ">
				
				<a href="https://www.facebook.com/sharer.php?u=https://bcfocus.com/there-are-high-chances-that-the-conditions-necessary-for-life-outside-our-galaxy-will-exist/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=%E2%80%9CThere%20are%20high%20chances%20that%20the%20conditions%20necessary%20for%20life%20outside%20our%20galaxy%20will%20exist%E2%80%9D&#038;url=https://bcfocus.com/there-are-high-chances-that-the-conditions-necessary-for-life-outside-our-galaxy-will-exist/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://bcfocus.com/there-are-high-chances-that-the-conditions-necessary-for-life-outside-our-galaxy-will-exist/&#038;title=%E2%80%9CThere%20are%20high%20chances%20that%20the%20conditions%20necessary%20for%20life%20outside%20our%20galaxy%20will%20exist%E2%80%9D" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://bcfocus.com/there-are-high-chances-that-the-conditions-necessary-for-life-outside-our-galaxy-will-exist/&#038;name=%E2%80%9CThere%20are%20high%20chances%20that%20the%20conditions%20necessary%20for%20life%20outside%20our%20galaxy%20will%20exist%E2%80%9D" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://bcfocus.com/there-are-high-chances-that-the-conditions-necessary-for-life-outside-our-galaxy-will-exist/&#038;description=%E2%80%9CThere%20are%20high%20chances%20that%20the%20conditions%20necessary%20for%20life%20outside%20our%20galaxy%20will%20exist%E2%80%9D&#038;media=https://bcfocus.com/wp-content/uploads/2021/10/87718-there-are-high-chances-that-the-conditions-necessary-for-life-outside-our-galaxy-will-exist-scaled.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://bcfocus.com/there-are-high-chances-that-the-conditions-necessary-for-life-outside-our-galaxy-will-exist/&#038;title=%E2%80%9CThere%20are%20high%20chances%20that%20the%20conditions%20necessary%20for%20life%20outside%20our%20galaxy%20will%20exist%E2%80%9D" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://vk.com/share.php?url=https://bcfocus.com/there-are-high-chances-that-the-conditions-necessary-for-life-outside-our-galaxy-will-exist/" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn " data-raw="https://vk.com/share.php?url={post_link}">
					<span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span>
				</a>
				<a href="mailto:?subject=%E2%80%9CThere%20are%20high%20chances%20that%20the%20conditions%20necessary%20for%20life%20outside%20our%20galaxy%20will%20exist%E2%80%9D&#038;body=https://bcfocus.com/there-are-high-chances-that-the-conditions-necessary-for-life-outside-our-galaxy-will-exist/" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper about-author-1">

								<div class="author-avatar">
						<a href="https://bcfocus.com/author/bcfadmin/">
							<img alt='Photo of bcfadmin' src='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/029a927ab7a9ca01cbd09ca288f9926f?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/>						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://bcfocus.com/author/bcfadmin/">bcfadmin</a></h3>

				<div class="author-bio">
									</div><!-- .author-bio /-->

				<ul class="social-icons">
								<li class="social-icons-item">
									<a href="https://bcfocus.com" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon">
										<span class="tie-icon-home" aria-hidden="true"></span>
										<span class="screen-reader-text">Website</span>
									</a>
								</li>
							</ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item">

								
			<a aria-label="Election results in Alcalá de Henares" href="https://bcfocus.com/election-results-in-alcala-de-henares/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/05/1620148008_27-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Election results in Alcalá de Henares" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/election-results-in-alcala-de-henares/">Election results in Alcalá de Henares</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">May 4, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Joe Biden Wife: Jill Biden 70th Birthday With Bike Ride Joe Biden Video: Joe Biden Celebrates His Wife Jill Biden&#8217;s 70th Birthday By Riding A Bike" href="https://bcfocus.com/joe-biden-wife-jill-biden-70th-birthday-with-bike-ride-joe-biden-video-joe-biden-celebrates-his-wife-jill-bidens-70th-birthday-by-riding-a-bike/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/06/1622796233_pic-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Joe Biden Wife: Jill Biden 70th Birthday With Bike Ride Joe Biden Video: Joe Biden Celebrates His Wife Jill Biden&#8217;s 70th Birthday By Riding A Bike" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/joe-biden-wife-jill-biden-70th-birthday-with-bike-ride-joe-biden-video-joe-biden-celebrates-his-wife-jill-bidens-70th-birthday-by-riding-a-bike/">Joe Biden Wife: Jill Biden 70th Birthday With Bike Ride Joe Biden Video: Joe Biden Celebrates His Wife Jill Biden&#8217;s 70th Birthday By Riding A Bike</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">June 4, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
								<h3 class="post-title"><a href="https://bcfocus.com/500-internal-server-error/">500 Internal server error</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">August 4, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Darias announces that the batch of AstraZeneca studied for possible thrombosis has already been administered in Spain" href="https://bcfocus.com/darias-announces-that-the-batch-of-astrazeneca-studied-for-possible-thrombosis-has-already-been-administered-in-spain/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/03/1615550270_69-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Darias announces that the batch of AstraZeneca studied for possible thrombosis has already been administered in Spain" loading="lazy" srcset="https://bcfocus.com/wp-content/uploads/2021/03/1615550270_69-390x220.jpg 390w, https://bcfocus.com/wp-content/uploads/2021/03/1615550270_69-300x169.jpg 300w, https://bcfocus.com/wp-content/uploads/2021/03/1615550270_69-1024x576.jpg 1024w, https://bcfocus.com/wp-content/uploads/2021/03/1615550270_69-768x432.jpg 768w, https://bcfocus.com/wp-content/uploads/2021/03/1615550270_69.jpg 1280w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/darias-announces-that-the-batch-of-astrazeneca-studied-for-possible-thrombosis-has-already-been-administered-in-spain/">Darias announces that the batch of AstraZeneca studied for possible thrombosis has already been administered in Spain</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">March 12, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="KP Sharma Oli: People disappointed with Prime Minister Oli in Nepal?  Demand to Bring Back the Rising King &#8211; Pro-King rallies begin in Nepal, Nepalese people disappointed in government PM KP Sharma Oli" href="https://bcfocus.com/kp-sharma-oli-people-disappointed-with-prime-minister-oli-in-nepal-demand-to-bring-back-the-rising-king-pro-king-rallies-begin-in-nepal-nepalese-people-disappointed-in-government-pm-kp-sharma-ol/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2020/12/1606822097_pic-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of KP Sharma Oli: People disappointed with Prime Minister Oli in Nepal?  Demand to Bring Back the Rising King &#8211; Pro-King rallies begin in Nepal, Nepalese people disappointed in government PM KP Sharma Oli" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/kp-sharma-oli-people-disappointed-with-prime-minister-oli-in-nepal-demand-to-bring-back-the-rising-king-pro-king-rallies-begin-in-nepal-nepalese-people-disappointed-in-government-pm-kp-sharma-ol/">KP Sharma Oli: People disappointed with Prime Minister Oli in Nepal?  Demand to Bring Back the Rising King &#8211; Pro-King rallies begin in Nepal, Nepalese people disappointed in government PM KP Sharma Oli</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">December 1, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="The Government is asking &#8220;to meet the standards&#8221; after learning that infants Elena and Cristina have been vaccinated in the United Arab Emirates." href="https://bcfocus.com/the-government-is-asking-to-meet-the-standards-after-learning-that-infants-elena-and-cristina-have-been-vaccinated-in-the-united-arab-emirates/" class="post-thumb"><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/03/1614757021_69-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of The Government is asking &#8220;to meet the standards&#8221; after learning that infants Elena and Cristina have been vaccinated in the United Arab Emirates." loading="lazy" srcset="https://bcfocus.com/wp-content/uploads/2021/03/1614757021_69-390x220.jpg 390w, https://bcfocus.com/wp-content/uploads/2021/03/1614757021_69-300x169.jpg 300w, https://bcfocus.com/wp-content/uploads/2021/03/1614757021_69-1024x576.jpg 1024w, https://bcfocus.com/wp-content/uploads/2021/03/1614757021_69-768x432.jpg 768w, https://bcfocus.com/wp-content/uploads/2021/03/1614757021_69.jpg 1280w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://bcfocus.com/the-government-is-asking-to-meet-the-standards-after-learning-that-infants-elena-and-cristina-have-been-vaccinated-in-the-united-arab-emirates/">The Government is asking &#8220;to meet the standards&#8221; after learning that infants Elena and Cristina have been vaccinated in the United Arab Emirates.</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">March 3, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="text-html-widget-2" class="container-wrapper widget text-html"><div ><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NEWDISPLAY -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6666860567811427"
     data-ad-slot="1919581638"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Recent News<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container posts-list-bigs" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Confined on La Palma: as in the worst days of the pandemic, but with explosions and ash rain" href="https://bcfocus.com/confined-on-la-palma-as-in-the-worst-days-of-the-pandemic-but-with-explosions-and-ash-rain/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-4">Health</span></span><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/10/87728-confined-on-la-palma-as-in-the-worst-days-of-the-pandemic-but-with-explosions-and-ash-rain-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Confined on La Palma: as in the worst days of the pandemic, but with explosions and ash rain" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/confined-on-la-palma-as-in-the-worst-days-of-the-pandemic-but-with-explosions-and-ash-rain/">Confined on La Palma: as in the worst days of the pandemic, but with explosions and ash rain</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 1, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The anonymous voices of the Nuremberg trial" href="https://bcfocus.com/the-anonymous-voices-of-the-nuremberg-trial/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-124478">Culture</span></span><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/10/87720-the-anonymous-voices-of-the-nuremberg-trial-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of The anonymous voices of the Nuremberg trial" loading="lazy" srcset="https://bcfocus.com/wp-content/uploads/2021/10/87720-the-anonymous-voices-of-the-nuremberg-trial-390x220.jpg 390w, https://bcfocus.com/wp-content/uploads/2021/10/87720-the-anonymous-voices-of-the-nuremberg-trial-300x169.jpg 300w, https://bcfocus.com/wp-content/uploads/2021/10/87720-the-anonymous-voices-of-the-nuremberg-trial-1024x576.jpg 1024w, https://bcfocus.com/wp-content/uploads/2021/10/87720-the-anonymous-voices-of-the-nuremberg-trial-768x432.jpg 768w, https://bcfocus.com/wp-content/uploads/2021/10/87720-the-anonymous-voices-of-the-nuremberg-trial-1536x864.jpg 1536w, https://bcfocus.com/wp-content/uploads/2021/10/87720-the-anonymous-voices-of-the-nuremberg-trial-2048x1152.jpg 2048w, https://bcfocus.com/wp-content/uploads/2021/10/87720-the-anonymous-voices-of-the-nuremberg-trial-260x146.jpg 260w" sizes="(max-width: 390px) 100vw, 390px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/the-anonymous-voices-of-the-nuremberg-trial/">The anonymous voices of the Nuremberg trial</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 1, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Elected and without the right to choose: graphic history of women&#039;s suffrage in Spain" href="https://bcfocus.com/elected-and-without-the-right-to-choose-graphic-history-of-womens-suffrage-in-spain/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-124478">Culture</span></span><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/10/87722-elected-and-without-the-right-to-choose-graphic-history-of-womens-suffrage-in-spain-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Elected and without the right to choose: graphic history of women&#039;s suffrage in Spain" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/elected-and-without-the-right-to-choose-graphic-history-of-womens-suffrage-in-spain/">Elected and without the right to choose: graphic history of women&#39;s suffrage in Spain</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 1, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="&#8220;The common people were worse with witches than the Inquisition&#8221;" href="https://bcfocus.com/the-common-people-were-worse-with-witches-than-the-inquisition/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-124478">Culture</span></span><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/10/87724-the-common-people-were-worse-with-witches-than-the-inquisition-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of &#8220;The common people were worse with witches than the Inquisition&#8221;" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/the-common-people-were-worse-with-witches-than-the-inquisition/">&#8220;The common people were worse with witches than the Inquisition&#8221;</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 1, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Rauw Alejandro gets 9,000 people to dance reggaeton seated at the start of his Spanish tour" href="https://bcfocus.com/rauw-alejandro-gets-9000-people-to-dance-reggaeton-seated-at-the-start-of-his-spanish-tour/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-124478">Culture</span></span><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/10/87726-rauw-alejandro-gets-9000-people-to-dance-reggaeton-seated-at-the-start-of-his-spanish-tour-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Rauw Alejandro gets 9,000 people to dance reggaeton seated at the start of his Spanish tour" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/rauw-alejandro-gets-9000-people-to-dance-reggaeton-seated-at-the-start-of-his-spanish-tour/">Rauw Alejandro gets 9,000 people to dance reggaeton seated at the start of his Spanish tour</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 1, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The Maestranza is a portable" href="https://bcfocus.com/the-maestranza-is-a-portable/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-124478">Culture</span></span><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/09/87716-the-maestranza-is-a-portable-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of The Maestranza is a portable" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/the-maestranza-is-a-portable/">The Maestranza is a portable</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">September 30, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The elimination of the diminished term of article 49 of the Constitution: almost 20 years of struggle" href="https://bcfocus.com/the-elimination-of-the-diminished-term-of-article-49-of-the-constitution-almost-20-years-of-struggle/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-4">Health</span></span><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/09/87712-the-elimination-of-the-diminished-term-of-article-49-of-the-constitution-almost-20-years-of-struggle-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of The elimination of the diminished term of article 49 of the Constitution: almost 20 years of struggle" loading="lazy" srcset="https://bcfocus.com/wp-content/uploads/2021/09/87712-the-elimination-of-the-diminished-term-of-article-49-of-the-constitution-almost-20-years-of-struggle-390x220.jpg 390w, https://bcfocus.com/wp-content/uploads/2021/09/87712-the-elimination-of-the-diminished-term-of-article-49-of-the-constitution-almost-20-years-of-struggle-300x169.jpg 300w, https://bcfocus.com/wp-content/uploads/2021/09/87712-the-elimination-of-the-diminished-term-of-article-49-of-the-constitution-almost-20-years-of-struggle-1024x576.jpg 1024w, https://bcfocus.com/wp-content/uploads/2021/09/87712-the-elimination-of-the-diminished-term-of-article-49-of-the-constitution-almost-20-years-of-struggle-768x432.jpg 768w, https://bcfocus.com/wp-content/uploads/2021/09/87712-the-elimination-of-the-diminished-term-of-article-49-of-the-constitution-almost-20-years-of-struggle-1536x864.jpg 1536w, https://bcfocus.com/wp-content/uploads/2021/09/87712-the-elimination-of-the-diminished-term-of-article-49-of-the-constitution-almost-20-years-of-struggle-2048x1152.jpg 2048w, https://bcfocus.com/wp-content/uploads/2021/09/87712-the-elimination-of-the-diminished-term-of-article-49-of-the-constitution-almost-20-years-of-struggle-260x146.jpg 260w" sizes="(max-width: 390px) 100vw, 390px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/the-elimination-of-the-diminished-term-of-article-49-of-the-constitution-almost-20-years-of-struggle/">The elimination of the diminished term of article 49 of the Constitution: almost 20 years of struggle</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">September 30, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Noelia Vera, Secretary of State for Equality, leaves politics: &#8220;When the body warns you have to know how to stop&#8221;" href="https://bcfocus.com/noelia-vera-secretary-of-state-for-equality-leaves-politics-when-the-body-warns-you-have-to-know-how-to-stop/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-4">Health</span></span><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/09/87714-noelia-vera-secretary-of-state-for-equality-leaves-politics-when-the-body-warns-you-have-to-know-how-to-stop-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Noelia Vera, Secretary of State for Equality, leaves politics: &#8220;When the body warns you have to know how to stop&#8221;" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/noelia-vera-secretary-of-state-for-equality-leaves-politics-when-the-body-warns-you-have-to-know-how-to-stop/">Noelia Vera, Secretary of State for Equality, leaves politics: &#8220;When the body warns you have to know how to stop&#8221;</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">September 30, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The Spanish bishops admit that they do not have a &#8220;proactive&#8221; attitude to investigate the abuse of minors in the Church" href="https://bcfocus.com/the-spanish-bishops-admit-that-they-do-not-have-a-proactive-attitude-to-investigate-the-abuse-of-minors-in-the-church/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-4">Health</span></span><img width="390" height="220" src="https://bcfocus.com/wp-content/uploads/2021/09/87710-the-spanish-bishops-admit-that-they-do-not-have-a-proactive-attitude-to-investigate-the-abuse-of-minors-in-the-church-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of The Spanish bishops admit that they do not have a &#8220;proactive&#8221; attitude to investigate the abuse of minors in the Church" loading="lazy" srcset="https://bcfocus.com/wp-content/uploads/2021/09/87710-the-spanish-bishops-admit-that-they-do-not-have-a-proactive-attitude-to-investigate-the-abuse-of-minors-in-the-church-390x220.jpg 390w, https://bcfocus.com/wp-content/uploads/2021/09/87710-the-spanish-bishops-admit-that-they-do-not-have-a-proactive-attitude-to-investigate-the-abuse-of-minors-in-the-church-300x169.jpg 300w, https://bcfocus.com/wp-content/uploads/2021/09/87710-the-spanish-bishops-admit-that-they-do-not-have-a-proactive-attitude-to-investigate-the-abuse-of-minors-in-the-church-1024x576.jpg 1024w, https://bcfocus.com/wp-content/uploads/2021/09/87710-the-spanish-bishops-admit-that-they-do-not-have-a-proactive-attitude-to-investigate-the-abuse-of-minors-in-the-church-768x432.jpg 768w, https://bcfocus.com/wp-content/uploads/2021/09/87710-the-spanish-bishops-admit-that-they-do-not-have-a-proactive-attitude-to-investigate-the-abuse-of-minors-in-the-church-1536x864.jpg 1536w, https://bcfocus.com/wp-content/uploads/2021/09/87710-the-spanish-bishops-admit-that-they-do-not-have-a-proactive-attitude-to-investigate-the-abuse-of-minors-in-the-church-2048x1152.jpg 2048w, https://bcfocus.com/wp-content/uploads/2021/09/87710-the-spanish-bishops-admit-that-they-do-not-have-a-proactive-attitude-to-investigate-the-abuse-of-minors-in-the-church-260x146.jpg 260w" sizes="(max-width: 390px) 100vw, 390px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://bcfocus.com/the-spanish-bishops-admit-that-they-do-not-have-a-proactive-attitude-to-investigate-the-abuse-of-minors-in-the-church/">The Spanish bishops admit that they do not have a &#8220;proactive&#8221; attitude to investigate the abuse of minors in the Church</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">September 30, 2021</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://bcfocus.com/there-are-high-chances-that-the-conditions-necessary-for-life-outside-our-galaxy-will-exist/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=%E2%80%9CThere%20are%20high%20chances%20that%20the%20conditions%20necessary%20for%20life%20outside%20our%20galaxy%20will%20exist%E2%80%9D&#038;url=https://bcfocus.com/there-are-high-chances-that-the-conditions-necessary-for-life-outside-our-galaxy-will-exist/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=%E2%80%9CThere%20are%20high%20chances%20that%20the%20conditions%20necessary%20for%20life%20outside%20our%20galaxy%20will%20exist%E2%80%9D%20https://bcfocus.com/there-are-high-chances-that-the-conditions-necessary-for-life-outside-our-galaxy-will-exist/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://bcfocus.com/there-are-high-chances-that-the-conditions-necessary-for-life-outside-our-galaxy-will-exist/&text=%E2%80%9CThere%20are%20high%20chances%20that%20the%20conditions%20necessary%20for%20life%20outside%20our%20galaxy%20will%20exist%E2%80%9D" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://bcfocus.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
					<div id="search-2" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="https://bcfocus.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form><div class="clearfix"></div></div><!-- .widget /-->
		<div id="recent-posts-2" class="container-wrapper widget widget_recent_entries">
		<div class="widget-title the-global-title"><div class="the-subtitle">Recent Posts<span class="widget-title-icon tie-icon"></span></div></div>
		<ul>
											<li>
					<a href="https://bcfocus.com/confined-on-la-palma-as-in-the-worst-days-of-the-pandemic-but-with-explosions-and-ash-rain/">Confined on La Palma: as in the worst days of the pandemic, but with explosions and ash rain</a>
									</li>
											<li>
					<a href="https://bcfocus.com/the-anonymous-voices-of-the-nuremberg-trial/">The anonymous voices of the Nuremberg trial</a>
									</li>
											<li>
					<a href="https://bcfocus.com/elected-and-without-the-right-to-choose-graphic-history-of-womens-suffrage-in-spain/">Elected and without the right to choose: graphic history of women&#39;s suffrage in Spain</a>
									</li>
											<li>
					<a href="https://bcfocus.com/the-common-people-were-worse-with-witches-than-the-inquisition/">&#8220;The common people were worse with witches than the Inquisition&#8221;</a>
									</li>
											<li>
					<a href="https://bcfocus.com/rauw-alejandro-gets-9000-people-to-dance-reggaeton-seated-at-the-start-of-his-spanish-tour/">Rauw Alejandro gets 9,000 people to dance reggaeton seated at the start of his Spanish tour</a>
									</li>
					</ul>

		<div class="clearfix"></div></div><!-- .widget /--><div id="recent-comments-2" class="container-wrapper widget widget_recent_comments"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Comments<span class="widget-title-icon tie-icon"></span></div></div><ul id="recentcomments"></ul><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://bcfocus.com/">
					<input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-login" class="tie-popup" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title">
						<div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://bcfocus.com/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://bcfocus.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fbcfocus.com">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/there-are-high-chances-that-the-conditions-necessary-for-life-outside-our-galaxy-will-exist/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/bcfocus.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.0.7' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
				jQuery.ajax({
					type : "GET",
					url  : "https://bcfocus.com/wp-admin/admin-ajax.php",
					data : "postviews_id=87718&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			
</script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.0.7' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.0.7' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.0.7' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://bcfocus.com/wp-content/themes/jannah/assets/js/br-news.js?ver=5.0.7' id='tie-js-breaking-js'></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:600,regular:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>
</body>
</html>

<!-- Dynamic page generated in 0.076 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-10-01 04:26:28 -->

<!-- Compression = gzip -->